Join Early Retirement Today
Reply
 
Thread Tools Search this Thread Display Modes
Anyone use VLC Media Player?
Old 09-29-2013, 05:44 PM   #1
Thinks s/he gets paid by the post
veremchuka's Avatar
 
Join Date: Oct 2010
Location: irradiated - too close to the nuclear furnace
Posts: 1,294
Anyone use VLC Media Player?

I use VLC Media Player to listen to podcasts. Every time it starts any and every podcast the volume is up full blast and I have to reset it after I land back on the chair! My speaker's volume are set for all other places and they are fine, nowhere else is this an issue.

So I have gone through the menus, Googled, tried all different things and I can not figure out how to permanently set the volume so when it starts it is at the midpoint vs all the way to the right. I'm using ver 2.0.6. Any ideas?
__________________

__________________
veremchuka is offline   Reply With Quote
Join the #1 Early Retirement and Financial Independence Forum Today - It's Totally Free!

Are you planning to be financially independent as early as possible so you can live life on your own terms? Discuss successful investing strategies, asset allocation models, tax strategies and other related topics in our online forum community. Our members range from young folks just starting their journey to financial independence, military retirees and even multimillionaires. No matter where you fit in you'll find that Early-Retirement.org is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with our members, see fewer ads, upload photographs, create a retirement blog, send private messages and so much, much more!

Old 09-29-2013, 06:59 PM   #2
Thinks s/he gets paid by the post
 
Join Date: Jul 2012
Location: Mississippi
Posts: 1,878
I use it, ver 2.0.8. What OS are you using. I have not seen any problems, just DVD playback, haven't used it for podcast.

What are your setting under tools>preferences>audio ?

When mine starts it's at the last setting when it was closed which is what the preference is set to.
__________________

__________________
rbmrtn is offline   Reply With Quote
Old 09-29-2013, 07:42 PM   #3
Confused about dryer sheets
 
Join Date: Apr 2011
Location: Stuart
Posts: 8
tools > preferences > audio

Click "always reset audio start level to" and adjust the % to what you'd prefer.
__________________
Zero_Footprint is offline   Reply With Quote
Old 09-29-2013, 07:44 PM   #4
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
 
Join Date: Sep 2005
Location: Northern IL
Posts: 18,255
I'm also on 2.0.8, though I don't use it all that often (this is on Xubuntu 12.04).

But I just experimented and it did remember the last set volume level, independent of the volume I set for the system.

I see under preferences/audio, I have "Keep audio level between sessions" checked. The alternative is "Always reset audio start level to:" with a slider.

Maybe you have that checked and set to 100%? Or 'eleven'?

edit - too slow!

-ERD50
__________________
ERD50 is offline   Reply With Quote
Old 09-29-2013, 08:49 PM   #5
Thinks s/he gets paid by the post
veremchuka's Avatar
 
Join Date: Oct 2010
Location: irradiated - too close to the nuclear furnace
Posts: 1,294
Quote:
Originally Posted by rbmrtn View Post
I use it, ver 2.0.8. What OS are you using. I have not seen any problems, just DVD playback, haven't used it for podcast.

What are your setting under tools>preferences>audio ?

When mine starts it's at the last setting when it was closed which is what the preference is set to.
OS is Vista Home Premium.

Quote:
Originally Posted by Zero_Footprint View Post
tools > preferences > audio

Click "always reset audio start level to" and adjust the % to what you'd prefer.
I've been all through the Tools Preferences Audio. I have the "always reset audio start level to" down to 18% (and now 1%) and the slider bar for volume is at the max when the podcast starts. I tried different things I saw in Google, nothing seems to work.
__________________
veremchuka is offline   Reply With Quote
Old 09-29-2013, 09:00 PM   #6
Thinks s/he gets paid by the post
veremchuka's Avatar
 
Join Date: Oct 2010
Location: irradiated - too close to the nuclear furnace
Posts: 1,294
I guess I fixed it. Well I did but not the way I would have wanted, I wanted to modify VLC.

On the system tray at the far right there's an icon for the volume. I did not want to go this route because I figured it would reduce YouTube volumes (anything with audio) to 1/2. I moved the slider from 100 down to 50. I checked a few YT videos and they are playing at a good level and the media player is at a respectable level though still at the max.

I wonder if the slider will remain at 50 or if it'll revert back to 100 when I shut down? I'll see tomorrow.
__________________
veremchuka is offline   Reply With Quote
Old 09-29-2013, 09:33 PM   #7
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
 
Join Date: Sep 2005
Location: Northern IL
Posts: 18,255
Quote:
Originally Posted by veremchuka View Post
... I have the "always reset audio start level to" down to 18% (and now 1%) and the slider bar for volume is at the max when the podcast starts. I tried different things I saw in Google, nothing seems to work.
Try the setting I suggested earlier -

Quote:
I see under preferences/audio, I have "Keep audio level between sessions" checked.
It should keep it to whatever you set it to.

If neither work, try deleting any config/pref files (whatever they are called on Windows), they sometimes get corrupt, and will be rebuilt like new on the next start-up if you trash them.

-ERD50
__________________
ERD50 is offline   Reply With Quote
Old 09-29-2013, 09:50 PM   #8
Thinks s/he gets paid by the post
 
Join Date: Jul 2012
Location: Mississippi
Posts: 1,878
Quote:
Originally Posted by veremchuka View Post
I've been all through the Tools Preferences Audio. I have the "always reset audio start level to" down to 18% (and now 1%) and the slider bar for volume is at the max when the podcast starts. I tried different things I saw in Google, nothing seems to work.
A stupid question but sometimes the obvious is overlooked. When you set the slider value did click SAVE down at the bottom of the window ?

Try the other radio button that says "keep value between sessions", then set your audio level.

Mine seems to work with either button.
__________________
rbmrtn is offline   Reply With Quote
Old 09-30-2013, 06:53 AM   #9
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
donheff's Avatar
 
Join Date: Feb 2006
Location: Washington, DC
Posts: 8,633
I use it without problems but, for that reason, I don't have any tweaks for you.
__________________
Every man is, or hopes to be, an Idler. -- Samuel Johnson
donheff is offline   Reply With Quote
Old 09-30-2013, 08:08 AM   #10
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
 
Join Date: Sep 2005
Location: Northern IL
Posts: 18,255
Quote:
Originally Posted by rbmrtn View Post
... When you set the slider value did click SAVE down at the bottom of the window ? ...
Great observation - I'll be curious if this solves the OP problem.

Software isn't consistent, sometimes when you just select a check box and close the window, the software will accept that as a change. In cases like this program, you must actually confirm the change with a 'SAVE' operation.

Easy to overlook.

-ERD50
__________________
ERD50 is offline   Reply With Quote
Old 09-30-2013, 02:39 PM   #11
Thinks s/he gets paid by the post
veremchuka's Avatar
 
Join Date: Oct 2010
Location: irradiated - too close to the nuclear furnace
Posts: 1,294
Quote:
Originally Posted by rbmrtn View Post
A stupid question but sometimes the obvious is overlooked. When you set the slider value did click SAVE down at the bottom of the window ?

Try the other radio button that says "keep value between sessions", then set your audio level.

Mine seems to work with either button.
Yes I have clicked the save. I just went in and tried it again setting it to 200% vs the 18% it is set to and saved it. When I started a podcast the volume is at an acceptable level not increased. So setting that does nothing, I put it back to 18%.

When I started the VLC MP today, before doing what is stated in the above paragraph, the volume is maxed out all the way to the right but because I set the speaker volume on the system tray last night the sound was where I want it.

So like I said last night I did find a fix just not within the VLC software. I hate it when I can't resolve stuff like this cuz I am sure there is a way but it is not worth spending time on it especially since I did "fix" it.

Thanks for your helpful suggestions!
__________________
veremchuka is offline   Reply With Quote
Old 09-30-2013, 03:35 PM   #12
Thinks s/he gets paid by the post
 
Join Date: Jul 2012
Location: Mississippi
Posts: 1,878
OK, sometimes the simple things get overlooked.

The other things that come to mind with wintendoze is a corrupted config file for vlc. Vista had issues with UAC settings maybe you can't actually update the config and the settings are stuck.

Find the config file here C:\Users\%username%\AppData\Roaming\vlc\vlcrc , then try renaming the file. Start vlc and a new default one should get created. Also check the date/time stamp on the file, it should have been modified when you saved changes. If the date is not changing the file isn't being touched.

Something from the VLC FAQ

VLC has a strange behavior...
The first thing to do is to reset the VLC preferences in the preferences dialog of the application and restart VLC. If VLC doesn't even start anymore, delete VLC's configuration file (see the previous question to know about its location). Then restart VLC. If it does not get any better, read the following questions!


If all else fails try uninstalling ( not updating ) then reinstalling vlc.

Sorry , have trouble letting go of a mystery...
__________________
rbmrtn is offline   Reply With Quote
Old 09-30-2013, 04:03 PM   #13
Thinks s/he gets paid by the post
veremchuka's Avatar
 
Join Date: Oct 2010
Location: irradiated - too close to the nuclear furnace
Posts: 1,294
Thanks but I'm all set. Frankly I don't understand much of what you said. I try to not touch stuff as it either breaks or messes up other things. I use it as is and try to not modify anything. Works better that way for me.
__________________

__________________
veremchuka is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


 

 
All times are GMT -6. The time now is 03:46 AM.
 
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.