Join Early Retirement Today
Reply
 
Thread Tools Search this Thread Display Modes
iPad 2 help- how to use home network
Old 07-08-2011, 09:35 AM   #1
Full time employment: Posting here.
 
Join Date: Mar 2008
Posts: 637
iPad 2 help- how to use home network

Bought an iPad2 this week- love it so far!

I have the Verizon wiFi-3G 32GB version, and see that I am on the Verizon netowrk when using (upper left corner).

When I go to settings, I can view my home wireless network under the wifi, and all the ip stuff is there. The wireless network works fine with my laptop.

What do I have to do to have my iPad default to the home network when I am home? Or am I misunderstaning something? I admit to being a litle technically challenged.
__________________

__________________
bizlady is offline   Reply With Quote
Join the #1 Early Retirement and Financial Independence Forum Today - It's Totally Free!

Are you planning to be financially independent as early as possible so you can live life on your own terms? Discuss successful investing strategies, asset allocation models, tax strategies and other related topics in our online forum community. Our members range from young folks just starting their journey to financial independence, military retirees and even multimillionaires. No matter where you fit in you'll find that Early-Retirement.org is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with our members, see fewer ads, upload photographs, create a retirement blog, send private messages and so much, much more!

Old 07-08-2011, 09:46 AM   #2
Thinks s/he gets paid by the post
RockyMtn's Avatar
 
Join Date: Jul 2009
Location: North Scottsdale
Posts: 1,230
Go to "Settings" then to "Network" then to "wiFi" once you join that network next time you turn on the ipad you should be connected automatically. You may want to turn off the Verizon Network when using wifi...that way you aren't pushing data using the 3G service and your wifi is probably faster anyways. Use the 3G only when away from a wifi connection. Hope this helps.
__________________

__________________
FIRE'D in July 2009 at 51...Never look back!
RockyMtn is offline   Reply With Quote
Old 07-08-2011, 09:58 AM   #3
Full time employment: Posting here.
 
Join Date: Mar 2008
Posts: 637
This did help. I had to go to Cellular Data and turn that off.

Thanks
__________________
bizlady is offline   Reply With Quote
Old 07-08-2011, 12:32 PM   #4
Thinks s/he gets paid by the post
DFW_M5's Avatar
 
Join Date: Sep 2003
Posts: 4,982
bizlady, how long did it take you to get your ipad 2? I want to order one of these for DW.
__________________
DFW_M5 is offline   Reply With Quote
Old 07-08-2011, 01:47 PM   #5
Full time employment: Posting here.
 
Join Date: Mar 2008
Posts: 637
I bought it off the shelf. Best Buy and Verizon had them in stock.

Local Walmart had them $100 cheaper then anywhere, but were out of stock and could not say when they would be back in again.
__________________
bizlady is offline   Reply With Quote
Old 07-08-2011, 03:24 PM   #6
Thinks s/he gets paid by the post
DFW_M5's Avatar
 
Join Date: Sep 2003
Posts: 4,982
Quote:
Originally Posted by bizlady View Post
I bought it off the shelf. Best Buy and Verizon had them in stock.

Local Walmart had them $100 cheaper then anywhere, but were out of stock and could not say when they would be back in again.
Thanks, I was under the impression there was several weeks lead time to get one.
__________________
DFW_M5 is offline   Reply With Quote
Old 07-08-2011, 05:14 PM   #7
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
braumeister's Avatar
 
Join Date: Feb 2010
Location: Northern Kentucky
Posts: 8,591
I had to wait nearly two weeks when I ordered one from the Apple online store, but I think that delay is shorter now.
__________________
Pas de lieu Rhône que nous.
braumeister is offline   Reply With Quote
Old 07-08-2011, 07:01 PM   #8
Full time employment: Posting here.
 
Join Date: Aug 2008
Location: Romney, WV
Posts: 729
I asked this same question at an Apple store and was told that the pad defaults to using the wifi connection whenever available? That seems like a good approach and didn't see any way to control this through the settings.
__________________
davemartin88 is offline   Reply With Quote
Old 07-08-2011, 07:48 PM   #9
Moderator
Sarah in SC's Avatar
 
Join Date: Sep 2005
Location: Charleston, SC
Posts: 13,456
Hey by the way, your iPad actually looks for a wireless network first, only going to cellular when there is no wireless. You will still see the little Verizon biz in the corner, but you are on wireless if it shows up in your settings.

Sometimes I will turn off the wireless if I'm in a place with sketchy wireless coverage to "force it" to use cellular. But otherwise it automatically goes to the wireless.

Whoops, just saw Dave's post...ditto!

You are going to love it. I am madly in love with mine!
__________________

__________________
“One day your life will flash before your eyes. Make sure it's worth watching.”
Gerard Arthur Way

Sarah in SC is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


 

 
All times are GMT -6. The time now is 05:25 AM.
 
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.