Join Early Retirement Today
Reply
 
Thread Tools Search this Thread Display Modes
Old 12-11-2014, 09:18 AM   #121
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
 
Join Date: Sep 2005
Location: Northern IL
Posts: 18,288
Quote:
Originally Posted by tmm99 View Post
Thank you, mine seems to have set the time/date automatically too, but it shows as if the unit is off on date by 5 days for some reason. It seems to still show the correct shows though.

One thing that doesn't seem to work is scheduling shows. If I record on the fly, it records fine, but when I scheduled a recording, it changes the channel to the correct one, as if to record, but nothing gets recorded....
I was perusing their forums, and found they have an update to fix this (only for those system versions with the problem). You need to email them for the file.

Mediasonic Forum • View topic - Timer recording

I did go ahead and buy a second, a gift for DW (from my previous post - I've got a bunch of cooking shows and other things archived now - DW could watch those when nothing's on and she's doing ironing, etc).

I tested it out, no apparent problems, date/time was correct. Apparently, there are several HW versions (may depend on their chip supplier?), and SW to match. This is different HW/SW version from my first, but seems to operate the same.

-ERD50
__________________

__________________
ERD50 is online now   Reply With Quote
Join the #1 Early Retirement and Financial Independence Forum Today - It's Totally Free!

Are you planning to be financially independent as early as possible so you can live life on your own terms? Discuss successful investing strategies, asset allocation models, tax strategies and other related topics in our online forum community. Our members range from young folks just starting their journey to financial independence, military retirees and even multimillionaires. No matter where you fit in you'll find that Early-Retirement.org is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with our members, see fewer ads, upload photographs, create a retirement blog, send private messages and so much, much more!

Old 12-13-2014, 02:55 AM   #122
Thinks s/he gets paid by the post
 
Join Date: May 2008
Posts: 2,264
Thank you very much ERD. I will upgrade the firmware.

Do you have a problem losing connection to the USB drive? I have been having to put the box in standby to soft boot (red standby button) to make the box find the USB device again.


Sent from my iPhone using Early Retirement Forum
__________________

__________________
tmm99 is online now   Reply With Quote
Old 12-13-2014, 09:33 AM   #123
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
 
Join Date: Sep 2005
Location: Northern IL
Posts: 18,288
Quote:
Originally Posted by tmm99 View Post
Thank you very much ERD. I will upgrade the firmware.

Do you have a problem losing connection to the USB drive? I have been having to put the box in standby to soft boot (red standby button) to make the box find the USB device again.


Sent from my iPhone using Early Retirement Forum
No problem with USB connection for me, but that might vary with make/model of hard drive? FWIW, I'm using an old Hitachi 500GB SDM500CF - portable drive, no external power. I checked my settings, I don't seem to have any auto sleep or power-off , but I think I typically sleep it from the remote after I'm done watching.

-ERD50
__________________
ERD50 is online now   Reply With Quote
Old 12-13-2014, 02:30 PM   #124
Thinks s/he gets paid by the post
 
Join Date: May 2008
Posts: 2,264
Thank you ERD. I am not home but I would like to try sleep also. Is sleep a button on the remote?


Sent from my iPhone using Early Retirement Forum
__________________
tmm99 is online now   Reply With Quote
Old 12-13-2014, 02:45 PM   #125
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
 
Join Date: Sep 2005
Location: Northern IL
Posts: 18,288
Quote:
Originally Posted by tmm99 View Post
Thank you ERD. I am not home but I would like to try sleep also. Is sleep a button on the remote?


Sent from my iPhone using Early Retirement Forum
I just use the RED 'Standby' button on the remote when I'm done watching (unless I forget - haven't noticed any difference). I think 'standby' and 'sleep' are the same?

-ERD50
__________________
ERD50 is online now   Reply With Quote
Old 12-13-2014, 05:02 PM   #126
Thinks s/he gets paid by the post
 
Join Date: Jul 2010
Location: Chicago
Posts: 1,001
Quote:
Originally Posted by tmm99 View Post
Do you have a problem losing connection to the USB drive? I have been having to put the box in standby to soft boot (red standby button) to make the box find the USB device again.
I've had this happen twice. I unplugged and powered off the hard drive and Mediasonic to reset the connection. I noticed the USB cable connection felt a little loose, so I replaced the USB cable and haven't had the problem since.

ERD - Just saw your msg re:firmware fix for the time issue and emailed them too. Thanks
__________________
Dimsumkid is offline   Reply With Quote
Old 12-13-2014, 11:57 PM   #127
Thinks s/he gets paid by the post
 
Join Date: May 2008
Posts: 2,264
ERD,

I didn't know the box will still record while being it on standby.
I will try it. Thank you!


Sent from my iPad using Early Retirement Forum
__________________
tmm99 is online now   Reply With Quote
Old 12-15-2014, 01:02 PM   #128
Thinks s/he gets paid by the post
 
Join Date: Jul 2010
Location: Chicago
Posts: 1,001
Quote:
Originally Posted by ERD50 View Post
I was perusing their forums, and found they have an update to fix this (only for those system versions with the problem). You need to email them for the file.

Mediasonic Forum • View topic - Timer recording-ERD50
ERD50, thanks for this info, I emailed them this weekend, got the patch and the install was less than 2 mins. The date problem is fixed!
__________________
Dimsumkid is offline   Reply With Quote
Old 01-22-2015, 10:10 AM   #129
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
 
Join Date: Sep 2005
Location: Northern IL
Posts: 18,288
Another update on my Mediasonic HW-150PVR:

Amazon.com: Mediasonic HW-150PVR HomeWorx ATSC Digital TV Converter Box with Media Player and Recording PVR Function/HDMI Out (Black): Electronics

Earlier, I reported how I would get an occasional ~ 1 second 'glitch' in the recording, maybe 1-2 per half hour. I ruled out signal strength, it was no worse when I recorded a very marginal station with drop outs all through the recording - it just recorded the broadcast dropouts as well.

But... I bought DW one for Christmas, to put on the upstairs TV, with a bunch of my pre-recorded shows so she has a 'library' to draw from when 'nothing's on'. And I bought a brand new 1TB drive to put on our original PVR. I decided to set the new PVR to record some of the same shows, so I could determine if the dropouts were occurring at the same time on each.

After two weeks of monitoring, we didn't see a single glitch on the old PVR with the new Hard Drive. So I'm pretty sure it is either a buffering issue with the old drive, or maybe occasionally drawing more USB power than the PVR can deliver. I have not gone back to watch the recordings on the old drive with new PVR yet, to see if that combo has any glitches.

FWIW, this is the 'new' drive:

http://goo.gl/BlVrAd

It is USB3, but that's not it, the PVR is USB2, which is plenty fast enough - if the device buffers properly.

-ERD50
__________________

__________________
ERD50 is online now   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
9-9-9 tax plan: Good for ER types? samclem FIRE Related Public Policy 73 10-07-2011 03:28 PM
Looking for a good reward credit card Texas Proud FIRE and Money 19 09-08-2011 10:12 AM
"7 Reasons U.S. Needs a Good Depression Now" Retire Soon FIRE and Money 11 07-05-2011 04:03 PM

 

 
All times are GMT -6. The time now is 01:20 PM.
 
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.