Join Early Retirement Today
Reply
 
Thread Tools Search this Thread Display Modes
Forum is very slow all of a sudden?
Old 08-22-2012, 07:54 PM   #1
Full time employment: Posting here.
dessert's Avatar
 
Join Date: Jan 2007
Location: Southern Louisiana
Posts: 517
Forum is very slow all of a sudden?

About three weeks ago all of a sudden I am seeing advertisements from AdChoices below the forum toolbar. At this same time the forum became very slow and it is very annoying. Did this just happen to me or are others experiencing the same thing. I thought maybe it would be temporary but no such luck. Is there anything I can do to improve this situation?
__________________

__________________
Officially retired........Class of 2011
dessert is offline   Reply With Quote
Join the #1 Early Retirement and Financial Independence Forum Today - It's Totally Free!

Are you planning to be financially independent as early as possible so you can live life on your own terms? Discuss successful investing strategies, asset allocation models, tax strategies and other related topics in our online forum community. Our members range from young folks just starting their journey to financial independence, military retirees and even multimillionaires. No matter where you fit in you'll find that Early-Retirement.org is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with our members, see fewer ads, upload photographs, create a retirement blog, send private messages and so much, much more!

Old 08-22-2012, 08:02 PM   #2
Thinks s/he gets paid by the post
target2019's Avatar
 
Join Date: Dec 2008
Posts: 2,991
I think if you use Firefox with AdBlock Plus, that might improve the situation.

With your present browser, you should empty the cache and cookies. That might help.
__________________

__________________
target2019 is offline   Reply With Quote
Old 08-22-2012, 08:16 PM   #3
Full time employment: Posting here.
dessert's Avatar
 
Join Date: Jan 2007
Location: Southern Louisiana
Posts: 517
Quote:
Originally Posted by target2019 View Post

With your present browser, you should empty the cache and cookies. That might help.
Thanks for the tip. That did help some. I wonder why all of a sudden I would have to do that. I haven't experienced that before now.
Did those "AdChoices" just show up or did I just notice them (a couple weeks ago).
__________________
Officially retired........Class of 2011
dessert is offline   Reply With Quote
Old 08-23-2012, 03:13 AM   #4
Thinks s/he gets paid by the post
target2019's Avatar
 
Join Date: Dec 2008
Posts: 2,991
Quote:
Originally Posted by dessert
Thanks for the tip. That did help some. I wonder why all of a sudden I would have to do that. I haven't experienced that before now.
Did those "AdChoices" just show up or did I just notice them (a couple weeks ago).
Haven't really noticed anything about ads lately. Sometimes a momentary problem occurs, and results in a file with bad data. Subsequent accesses to the file are then problematic.

Glad it worked to some extent for you.
__________________
target2019 is offline   Reply With Quote
Forum is fast tonight for some reason......
Old 08-24-2012, 06:46 PM   #5
Full time employment: Posting here.
dessert's Avatar
 
Join Date: Jan 2007
Location: Southern Louisiana
Posts: 517
Forum is fast tonight for some reason......

I can't believe how fast the forum is tonight. I haven't done anything different on my end so I don't have a clue. I'm enjoying this again. It was really aggravating for a while.
I ran a download test and it is still the ~the same speed as earlier.
Oh well, what can you say?
__________________
Officially retired........Class of 2011
dessert is offline   Reply With Quote
Old 08-24-2012, 09:44 PM   #6
Moderator Emeritus
Nords's Avatar
 
Join Date: Dec 2002
Location: Oahu
Posts: 26,563
Quote:
Originally Posted by dessert View Post
I can't believe how fast the forum is tonight. I haven't done anything different on my end so I don't have a clue. I'm enjoying this again. It was really aggravating for a while.
I ran a download test and it is still the ~the same speed as earlier.
Oh well, what can you say?
We've been posting about bacon instead of more complicated subjects like SWRs or asset allocation. The board goes faster because the Internet moves bacon in big bytes!

Why, yes, as a matter of fact I have been waiting a long time to use that punchline...
__________________
*
*

The book written on E-R.org, "The Military Guide to Financial Independence and Retirement", on sale now! For more info see "About Me" in my profile.
I don't spend much time here anymore, so please send me a PM. Thanks.
Nords is offline   Reply With Quote
Old 08-25-2012, 09:06 AM   #7
Full time employment: Posting here.
dessert's Avatar
 
Join Date: Jan 2007
Location: Southern Louisiana
Posts: 517
Quote:
Originally Posted by Nords View Post
We've been posting about bacon instead of more complicated subjects like SWRs or asset allocation. The board goes faster because the Internet moves bacon in big bytes!

Why, yes, as a matter of fact I have been waiting a long time to use that punchline...
I knew the problem was something technical. I'm glad to be able to assist you with your goals Nords.
__________________
Officially retired........Class of 2011
dessert is offline   Reply With Quote
Old 08-25-2012, 09:12 AM   #8
Thinks s/he gets paid by the post
target2019's Avatar
 
Join Date: Dec 2008
Posts: 2,991
Quote:
Originally Posted by dessert
I can't believe how fast the forum is tonight. I haven't done anything different on my end so I don't have a clue. I'm enjoying this again. It was really aggravating for a while.
I ran a download test and it is still the ~the same speed as earlier.
Oh well, what can you say?
In my first response I should have mentioned rebooting all of your systems as well as your net devices such as modem and router. Clearing your browser cache and cookies is a good first-try thing.
__________________
target2019 is offline   Reply With Quote
Old 08-25-2012, 09:53 AM   #9
gone traveling
 
Join Date: Apr 2009
Location: Eastern PA
Posts: 3,855
Quote:
Originally Posted by target2019 View Post
Haven't really noticed anything about ads lately.
Not even the gal in the yellow sweater?
__________________
rescueme is offline   Reply With Quote
Old 09-11-2012, 11:59 AM   #10
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
haha's Avatar
 
Join Date: Apr 2003
Location: Hooverville
Posts: 21,810
The forum is so frustratingly slow for me this morning that I really cannot use it much.

Ha
__________________
haha is offline   Reply With Quote
Old 09-11-2012, 12:06 PM   #11
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
Chuckanut's Avatar
 
Join Date: Aug 2011
Location: West of the Mississippi
Posts: 5,155
Hmmm... No problems on this side of the pond. Perhaps your city council has decided it is politically incorrect to retire early and are jamming the site?
__________________
The worst decisions are usually made in times of anger and impatience.
Chuckanut is offline   Reply With Quote
Old 09-11-2012, 12:13 PM   #12
Moderator
Alan's Avatar
 
Join Date: Jul 2005
Location: Eee Bah Gum
Posts: 18,740
No speed problems for me today.
__________________
Retired in Jan, 2010 at 55
Now it's adventure before dementia
Alan is online now   Reply With Quote
Old 09-11-2012, 07:29 PM   #13
Full time employment: Posting here.
dessert's Avatar
 
Join Date: Jan 2007
Location: Southern Louisiana
Posts: 517
Quote:
Originally Posted by haha View Post
The forum is so frustratingly slow for me this morning that I really cannot use it much.

Ha
Same here Ha.
I haven't enjoyed the forum much since about 3 or 4 weeks ago when the AdChoices window showed up.
I am tolerating it but sometimes it is super slow. Other times it is just slow. I am always getting "waiting" notices on the lower toolbar. Waiting for about:blank, facebook, twitter, AdChoice, forum etc.
It is frustrating but unless it is bothering others, then I just figure it is my computer for some reason. I have been clearing browser history each time I come to the forum and this helps some.
__________________
Officially retired........Class of 2011
dessert is offline   Reply With Quote
Old 09-21-2012, 07:25 PM   #14
Full time employment: Posting here.
dessert's Avatar
 
Join Date: Jan 2007
Location: Southern Louisiana
Posts: 517
My previous post was on 9-12-12. The forum was very slow for me and has been that way since then.
Now all of a sudden, the forum is very fast again (for the second day in a row). I don't want to yell Weeeeeee! yet but if this keeps up I might.
On second thought, no way would I yell that in this forum.

I just can't believe that my computer is the cause of this either. I frequent other forums and they are not slow like this one has been. I can't figure it out but I hope this forum continues to be kind to me because I spend more time here when it is fast.
__________________
Officially retired........Class of 2011
dessert is offline   Reply With Quote
Old 09-22-2012, 06:59 AM   #15
Thinks s/he gets paid by the post
target2019's Avatar
 
Join Date: Dec 2008
Posts: 2,991
Quote:
Originally Posted by dessert View Post
My previous post was on 9-12-12. The forum was very slow for me and has been that way since then.
Now all of a sudden, the forum is very fast again (for the second day in a row). I don't want to yell Weeeeeee! yet but if this keeps up I might.
On second thought, no way would I yell that in this forum.

I just can't believe that my computer is the cause of this either. I frequent other forums and they are not slow like this one has been. I can't figure it out but I hope this forum continues to be kind to me because I spend more time here when it is fast.
Have you looked at your router recently? I've had some general malaise in the bandwidth department, and it seems to come and go. Some sites problematic, others seem fine.

Yesterday I added the 11th device to my LAN. Sounds incredible, but we are a family of three. Problems I have experienced over the years include: loose wire in patch cable, poor end connection, failing switch or router (power supply fails over time), bandwidth hog (lol). External problems include DNS (you can manually set this in router to test), bad ISP gateways, DNS failures, DoS.

That last one for instance I can see two dozen attacks on my router in the last 8 hours.

The best way to troubleshoot things is to eliminate variables. Also, try using two different devices to access the same site. You also need to get some network tools and get measurements.

In the end, you might find it was something simple in your local network.
__________________

__________________
target2019 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


 

 
All times are GMT -6. The time now is 02:20 AM.
 
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.