Join Early Retirement Today
Reply
 
Thread Tools Search this Thread Display Modes
Forums disappeared with iPad
Old 12-07-2015, 02:19 PM   #1
Thinks s/he gets paid by the post
happy2bretired's Avatar
 
Join Date: Mar 2007
Location: Nebraska
Posts: 1,311
Forums disappeared with iPad

I'm on my phone entering this message because I can still see the individual forums. I can no longer see the individual forums using my iPad. The only way I can see the messages on my iPad is using the unread tab. It was fine this morning.


Sent from my iPhone using Early Retirement Forum
__________________

__________________
happy2bretired is offline   Reply With Quote
Join the #1 Early Retirement and Financial Independence Forum Today - It's Totally Free!

Are you planning to be financially independent as early as possible so you can live life on your own terms? Discuss successful investing strategies, asset allocation models, tax strategies and other related topics in our online forum community. Our members range from young folks just starting their journey to financial independence, military retirees and even multimillionaires. No matter where you fit in you'll find that Early-Retirement.org is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with our members, see fewer ads, upload photographs, create a retirement blog, send private messages and so much, much more!

Old 12-07-2015, 02:32 PM   #2
Moderator
MichaelB's Avatar
 
Join Date: Jan 2008
Location: On the road again
Posts: 20,914
I just checked with my iPad and was able to log in without any problems. Perhaps delete your browsing history and clear cache, then try again?
__________________

__________________
MichaelB is offline   Reply With Quote
Old 12-07-2015, 02:35 PM   #3
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
 
Join Date: Jul 2006
Posts: 9,603
I am not having a problem. It must be something specific to your iPad. I have three suggestions. First, close all your open iPad apps, then reopen ER.org. Second, power down and restart your iPad. Third, uninstall and reinstall the app. These three actions fix most everything.
__________________
Meadbh is offline   Reply With Quote
Old 12-07-2015, 02:36 PM   #4
Thinks s/he gets paid by the post
happy2bretired's Avatar
 
Join Date: Mar 2007
Location: Nebraska
Posts: 1,311
My phone has caught the same bug! Already emptied cache


Sent from my iPhone using Early Retirement Forum
__________________
happy2bretired is offline   Reply With Quote
Old 12-07-2015, 02:38 PM   #5
Thinks s/he gets paid by the post
happy2bretired's Avatar
 
Join Date: Mar 2007
Location: Nebraska
Posts: 1,311
Did... I really think I use have a new update from Apple. I had to enter my Apple ID earlier.


Sent from my iPad using Early Retirement Forum
__________________
happy2bretired is offline   Reply With Quote
Old 12-07-2015, 02:40 PM   #6
Thinks s/he gets paid by the post
happy2bretired's Avatar
 
Join Date: Mar 2007
Location: Nebraska
Posts: 1,311
My iPad is using iOS 9.1


Sent from my iPhone using Early Retirement Forum
__________________
happy2bretired is offline   Reply With Quote
Old 12-07-2015, 02:50 PM   #7
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
 
Join Date: Jul 2006
Posts: 9,603
Quote:
Originally Posted by happy2bretired View Post
My iPad is using iOS 9.1
Same here.
__________________
Meadbh is offline   Reply With Quote
Old 12-07-2015, 03:03 PM   #8
Thinks s/he gets paid by the post
happy2bretired's Avatar
 
Join Date: Mar 2007
Location: Nebraska
Posts: 1,311
Deleted the app and reinstalled. Same thing. This is what I have what am I not seeing.


Sent from my iPhone using Early Retirement Forum
Attached Images
File Type: jpg ImageUploadedByEarly Retirement Forum1449525703.522007.jpg (91.5 KB, 109 views)
__________________
happy2bretired is offline   Reply With Quote
Old 12-07-2015, 03:08 PM   #9
Thinks s/he gets paid by the post
happy2bretired's Avatar
 
Join Date: Mar 2007
Location: Nebraska
Posts: 1,311
It goes directly to notifications when I open the app. In order for me to find this msg I search for my name and bring it up that way. Crazy


Sent from my iPhone using Early Retirement Forum
__________________
happy2bretired is offline   Reply With Quote
Old 12-07-2015, 03:12 PM   #10
Full time employment: Posting here.
 
Join Date: Jul 2002
Posts: 804
Android user here, can no longer download blogs starting this morning ( the screen that has the various forum titles such as "Fire and Money" or "Hi, I am" on any of my mobile devices. But if I bring up the left side menu and choose Timeline, that works to see the most recent threads......server problem?
__________________
RE2Boys is offline   Reply With Quote
Old 12-07-2015, 03:35 PM   #11
Thinks s/he gets paid by the post
happy2bretired's Avatar
 
Join Date: Mar 2007
Location: Nebraska
Posts: 1,311
Yep the forums r what I can't see, just the new messages. I'm not alone? Maybe I'm not crazy!


Sent from my iPhone using Early Retirement Forum
__________________
happy2bretired is offline   Reply With Quote
Old 12-07-2015, 03:45 PM   #12
Moderator
MichaelB's Avatar
 
Join Date: Jan 2008
Location: On the road again
Posts: 20,914
I reported this thread to tech support.
__________________
MichaelB is offline   Reply With Quote
Old 12-07-2015, 03:58 PM   #13
Administrator
Janet H's Avatar
 
Join Date: Feb 2007
Location: Pacific NW
Posts: 4,770
Thanks for the reports - we're working on this..
__________________
E-R.org Custom Google Search | You're only given a little spark of madness. You mustn't lose it. (Robin Williams)
Janet H is offline   Reply With Quote
Old 12-07-2015, 07:07 PM   #14
Thinks s/he gets paid by the post
target2019's Avatar
 
Join Date: Dec 2008
Posts: 2,990
On my iPhone app, I noticed today that the app always opens to Notifications.

And the android app opens and just spins while trying to login.
__________________
target2019 is offline   Reply With Quote
Old 12-08-2015, 02:29 AM   #15
Thinks s/he gets paid by the post
happy2bretired's Avatar
 
Join Date: Mar 2007
Location: Nebraska
Posts: 1,311
Community Forums page is back! Yea!


Sent from my iPad using Early Retirement Forum
__________________
happy2bretired is offline   Reply With Quote
Old 12-08-2015, 05:21 AM   #16
Recycles dryer sheets
Golden sunsets's Avatar
 
Join Date: Jun 2013
Posts: 486
Not working for me. I just get a black screen.
__________________
Golden sunsets is offline   Reply With Quote
Old 12-08-2015, 06:20 AM   #17
Thinks s/he gets paid by the post
happy2bretired's Avatar
 
Join Date: Mar 2007
Location: Nebraska
Posts: 1,311
I had to hard reset my phone this morning since I didn't yesterday and it worked today. I did hard reset my iPad yesterday so this morning after the fix, it worked perfectly. Do a hard reset.


Sent from my iPhone using Early Retirement Forum
__________________
happy2bretired is offline   Reply With Quote
Old 12-08-2015, 06:26 AM   #18
Full time employment: Posting here.
 
Join Date: Jul 2002
Posts: 804
Android here, working normal this morning.
__________________
RE2Boys is offline   Reply With Quote
Old 12-08-2015, 09:00 AM   #19
Recycles dryer sheets
 
Join Date: Sep 2014
Posts: 320
I had the same problem this am on my iPad. Cleared the cache and it cleared up.


Have the day you deserve, and let Karma sort it out.

Sent from my iPad using Early Retirement Forum
__________________
Taxman59 is offline   Reply With Quote
Old 12-12-2015, 01:44 PM   #20
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
HFWR's Avatar
 
Join Date: May 2005
Location: Lawn chair in Texas
Posts: 12,511
Still have the Browse function on the iPad, but gone from iPhone.
__________________

__________________
Have Funds, Will Retire

...not doing anything of true substance...
HFWR is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How Should Forums (Not This One, But Forums in General) Be Run? TromboneAl Other topics 15 07-03-2007 07:34 PM

 

 
All times are GMT -6. The time now is 05:51 AM.
 
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.