Join Early Retirement Today
Reply
 
Thread Tools Search this Thread Display Modes
iPad app touch not working
Old 12-23-2012, 04:44 PM   #1
Full time employment: Posting here.
 
Join Date: Aug 2007
Posts: 744
iPad app touch not working

I updated to the latest version of the iPad app and the touch isn't fully working. I'm unable to scroll from the left side of the screen and I can't select the button on the upper left (when present). Some of the icons on the bottom also don't work, such as the forums icon.

Anyone else having issues with the app?
__________________

__________________
tulak is online now   Reply With Quote
Join the #1 Early Retirement and Financial Independence Forum Today - It's Totally Free!

Are you planning to be financially independent as early as possible so you can live life on your own terms? Discuss successful investing strategies, asset allocation models, tax strategies and other related topics in our online forum community. Our members range from young folks just starting their journey to financial independence, military retirees and even multimillionaires. No matter where you fit in you'll find that Early-Retirement.org is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with our members, see fewer ads, upload photographs, create a retirement blog, send private messages and so much, much more!

Old 12-23-2012, 04:56 PM   #2
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
 
Join Date: Jul 2006
Posts: 9,591
I brought this up on November 28th in this thread:

iPad app not working

And the issue has never been resolved.
__________________

__________________
Meadbh is offline   Reply With Quote
Old 12-23-2012, 05:19 PM   #3
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
braumeister's Avatar
 
Join Date: Feb 2010
Posts: 6,119
I haven't had any problem with this, and I use it several times a week.
__________________
braumeister is offline   Reply With Quote
Old 12-23-2012, 07:41 PM   #4
Moderator
 
Join Date: Oct 2007
Posts: 4,929
It behaves like there are uninitialized, incorrectly initialized, or corrupt (e.g., memory overwritten, as by a stray pointer) values being captured for the display size. The bug is sensitive to the orientation of the iDevice when first launched, and to the starting state of the app. The problem will recur when relaunching the swapped out app, but doesn't alway recur when relaunching a check pointed app or deleted and re-installed app.

The bug typically looks like controls to the right of the portrait mode width being nonfunctional when in landscape mode, or controls below the landscape mode height not working when in portrait mode. Flipping the iDevice 180 degrees moves the unresponsive area to the opposite end of the app and allows one to use the formerly nonfunctional controls.

Mike Paquette
Retired Apple Display Software Weenie
__________________
M Paquette is offline   Reply With Quote
Old 12-23-2012, 07:54 PM   #5
Full time employment: Posting here.
 
Join Date: Aug 2007
Posts: 744
Flipping the screen did make it work in portrait mode, but I still had issues in landscape node. I'll keep playing around with it, but it's good to know that changing the orientation can unblock me, since initially it was stuck on a page I couldn't exit.

I guess I shouldn't have upgraded. Oh well. Hopefully it'll get fixed at some point.

Thanks for the help!
__________________
Eat, Drink and Be Merry.
tulak is online now   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


 

 
All times are GMT -6. The time now is 04:32 PM.
 
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.