Join Early Retirement Today
Reply
 
Thread Tools Search this Thread Display Modes
New Server Seems Awfully Slow
Old 05-09-2005, 10:23 PM   #1
Recycles dryer sheets
 
Join Date: Dec 2004
Posts: 147
New Server Seems Awfully Slow

Anybody else think the server has slowed down a lot in the last couple of days? I have to keep hitting the refresh button to get anything. Maybe its just my computer.
Hope it clears up.

Donner
__________________

__________________
"Remember, if you come this way, don't take no shortcuts and hurry along as fast as you can." (Virginia Reed, Age 12, Donner Party Survivor, 1847)
Donner is offline   Reply With Quote
Join the #1 Early Retirement and Financial Independence Forum Today - It's Totally Free!

Are you planning to be financially independent as early as possible so you can live life on your own terms? Discuss successful investing strategies, asset allocation models, tax strategies and other related topics in our online forum community. Our members range from young folks just starting their journey to financial independence, military retirees and even multimillionaires. No matter where you fit in you'll find that Early-Retirement.org is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with our members, see fewer ads, upload photographs, create a retirement blog, send private messages and so much, much more!

Re: New Server Seems Awfully Slow
Old 05-09-2005, 10:26 PM   #2
Moderator Emeritus
laurence's Avatar
 
Join Date: Feb 2005
Location: San Diego
Posts: 5,165
Re: New Server Seems Awfully Slow

Timed out on me a lot recently, also lost my log in cookie, wierd!
__________________

__________________
laurence is offline   Reply With Quote
Re: New Server Seems Awfully Slow
Old 05-09-2005, 10:43 PM   #3
Thinks s/he gets paid by the post
BigMoneyJim's Avatar
 
Join Date: Feb 2003
Location: DFW
Posts: 2,615
Re: New Server Seems Awfully Slow

When the board responds properly it's lightning fast. When it doesn't respond propery you get the timeout thing. It feels like it's getting worse, but I'm analyzing statistics of its occurence from its logfile signature and it seems to be an evenly or randomly distributed phenomenon. There's no correlation with time, user, browser or OS. It does seem to stay in proportion with overall business.

I'm going to start a new thread to track the issue.
__________________
BigMoneyJim is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
On new server! dory36 Forum Admin 6 10-13-2006 05:19 AM
Exchange Server Marshac Other topics 6 09-03-2005 09:52 AM

 

 
All times are GMT -6. The time now is 02:25 AM.
 
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.