Join Early Retirement Today
Reply
 
Thread Tools Search this Thread Display Modes
Strange goins on
Old 03-24-2010, 02:40 PM   #1
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
mickeyd's Avatar
 
Join Date: Apr 2004
Location: South Texas~29N/98W
Posts: 5,654
Strange goins on

I tried to post here several times here today and got a site with "green color" (not blue like this one) and could not log in (password problem). I emailed my problem to the admin but haven't got a reply yet as it was a few minutes ago. I tried again and, bingo! Back to normal and was not required to enter a password (as that was my problem with this new "green" site.)

Am I just having a bad day, or has anyone else had this occur?
__________________

__________________
Part-Owner of Texas

Outside of a dog, a book is man's best friend. Inside of a dog, it's too dark to read. Groucho Marx

In dire need of: faster horses, younger woman, older whiskey, more money.
mickeyd is offline   Reply With Quote
Join the #1 Early Retirement and Financial Independence Forum Today - It's Totally Free!

Are you planning to be financially independent as early as possible so you can live life on your own terms? Discuss successful investing strategies, asset allocation models, tax strategies and other related topics in our online forum community. Our members range from young folks just starting their journey to financial independence, military retirees and even multimillionaires. No matter where you fit in you'll find that Early-Retirement.org is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with our members, see fewer ads, upload photographs, create a retirement blog, send private messages and so much, much more!

Old 03-24-2010, 02:45 PM   #2
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
freebird5825's Avatar
 
Join Date: Feb 2008
Location: East Nowhere, 43N Latitude, NY
Posts: 9,019
No color problems on the site "skin", but over the past few days (week?) I've gotten an intermittent error message from Roadrunner telling me "www.early-retirement.org page not found".
I hit the Refresh Page icon and it solved itself. I was always able to log on.
I attributed the error to a local server burp.
__________________

__________________
"All our dreams can come true, if we have the courage to pursue them." - Walt Disney
freebird5825 is offline   Reply With Quote
Old 03-24-2010, 02:46 PM   #3
Give me a museum and I'll fill it. (Picasso) Give me a forum ...
REWahoo's Avatar
 
Join Date: Jun 2002
Location: Texas Hill Country
Posts: 38,949
Quote:
Originally Posted by mickeyd View Post
Am I just having a bad day, or has anyone else had this occur?
Sounds like a bad day to me.
__________________
Numbers is hard.

The problem with the world is that the intelligent people are full of doubts while the stupid ones are full of confidence. - Charles Bukowski

Retired in 2005 at age 58, no pension

REWahoo is offline   Reply With Quote
Old 03-24-2010, 02:48 PM   #4
Recycles dryer sheets
Life_is_Good's Avatar
 
Join Date: Mar 2007
Posts: 222
I had the green color and noticed that I was not logged in.

Once I logged in, the color changed to blue and everything seems normal.
__________________
Life_is_Good is offline   Reply With Quote
Old 03-24-2010, 02:51 PM   #5
Thinks s/he gets paid by the post
 
Join Date: Jan 2006
Posts: 2,679
Quote:
Originally Posted by Life_is_Good View Post
I had the green color and noticed that I was not logged in.

Once I logged in, the color changed to blue and everything seems normal.
Same with me.
__________________
aaronc879 is offline   Reply With Quote
Old 03-24-2010, 03:53 PM   #6
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
mickeyd's Avatar
 
Join Date: Apr 2004
Location: South Texas~29N/98W
Posts: 5,654
Update:I just logged out and loged in again and up popped the "green sign in" screen (see OP). I attempted to sign in, using that same info as before, this time it accepted me and popped me here with a blue screen.

BTW, I noticed that it's more than just a color change (green/blue) as the entire page is totally different.

There must be a change in the wind.....
__________________
Part-Owner of Texas

Outside of a dog, a book is man's best friend. Inside of a dog, it's too dark to read. Groucho Marx

In dire need of: faster horses, younger woman, older whiskey, more money.
mickeyd is offline   Reply With Quote
Old 03-24-2010, 04:01 PM   #7
Moderator Emeritus
Rich_by_the_Bay's Avatar
 
Join Date: Feb 2006
Location: San Francisco
Posts: 8,827
Form the control panel choose "edit options." At the bottom of the page that appears, there is a box Forum Skins (unrelated to the circumcision forum). The older version has blue colors and the old layouts, and the new one is the green one.
__________________
Rich
San Francisco Area
ESR'd March 2010. FIRE'd January 2011.

As if you didn't know..If the above message contains medical content, it's NOT intended as advice, and may not be accurate, applicable or sufficient. Don't rely on it for any purpose. Consult your own doctor for all medical advice.
Rich_by_the_Bay is offline   Reply With Quote
Old 03-24-2010, 04:06 PM   #8
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
 
Join Date: Sep 2005
Location: Northern IL
Posts: 16,319
I'm set up for auto logon, and I saw it today. Green layout with all the stuff on the side. Once I entered my info it was back to normal.

I tend to keep dozens of browser windows open as I move from one thing to another, so I rarely actually log out of this forum, there's probably a window of some topic I was following open somewhere, might even be a few days old. So, I don't know if this is common or not, but it seems rare to me.

-ERD50
__________________
ERD50 is offline   Reply With Quote
Old 03-24-2010, 04:15 PM   #9
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
mickeyd's Avatar
 
Join Date: Apr 2004
Location: South Texas~29N/98W
Posts: 5,654
Quote:
Originally Posted by ERD50 View Post
I tend to keep dozens of browser windows open as I move from one thing to another, so I rarely actually log out of this forum,

-ERD50
Same here, in fact I don't believe that I have ever actually logged out here. I just move on and eventually may or may not come back, but it usually does not require me to login like the green screen did today.

I'm guessing that the blue screen recognises me or my computer but the green screen does not, thus prompting me to enter name and password.

Still peculiar, if you ask me.
__________________
Part-Owner of Texas

Outside of a dog, a book is man's best friend. Inside of a dog, it's too dark to read. Groucho Marx

In dire need of: faster horses, younger woman, older whiskey, more money.
mickeyd is offline   Reply With Quote
Old 03-24-2010, 04:20 PM   #10
Administrator
Janet H's Avatar
 
Join Date: Feb 2007
Location: Pacific NW
Posts: 4,770
We did a small software update to improve account security in the wee hours of the morning. This caused everyone to have to log in again and may have reverted your skin settings. Sorry for the confusion.
__________________
E-R.org Custom Google Search | You're only given a little spark of madness. You mustn't lose it. (Robin Williams)
Janet H is offline   Reply With Quote
Old 03-24-2010, 04:22 PM   #11
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
mickeyd's Avatar
 
Join Date: Apr 2004
Location: South Texas~29N/98W
Posts: 5,654
Quote:
Originally Posted by Janet H View Post
We did a small software update to improve account security in the wee hours of the morning that caused everyone to have to log in again and may have reverted your skin settings. Sorry for the confusion.
Thanks Janet. I can now sleep w/o worrying.
__________________
Part-Owner of Texas

Outside of a dog, a book is man's best friend. Inside of a dog, it's too dark to read. Groucho Marx

In dire need of: faster horses, younger woman, older whiskey, more money.
mickeyd is offline   Reply With Quote
Old 03-24-2010, 04:22 PM   #12
Moderator Emeritus
CuppaJoe's Avatar
 
Join Date: Jun 2007
Location: At The Cafe
Posts: 6,869
That exact thing happened to me also, MickeyD, I didn't realize I wasn't logged in until I tried to do something mod-ish. I did as R_I_T suggests, I changed it to Version 1, but it took a couple of times to switch it. I did notice a tech-admin online this morning but it is still a mystery to me.

Edit: mn, see Janet H's post.
__________________
CuppaJoe is offline   Reply With Quote
Old 03-24-2010, 04:51 PM   #13
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
 
Join Date: May 2005
Posts: 11,371
The thing that shocked me the most on this was the amount of ADVERTISING...

Man... there was so much... and even a pop up screen... if this happens to me on this version... I will not be as frequent a visitor...
__________________
Texas Proud is offline   Reply With Quote
Old 03-24-2010, 05:15 PM   #14
Administrator
Janet H's Avatar
 
Join Date: Feb 2007
Location: Pacific NW
Posts: 4,770
Quote:
Originally Posted by Texas Proud View Post
The thing that shocked me the most on this was the amount of ADVERTISING...

Man... there was so much... and even a pop up screen... if this happens to me on this version... I will not be as frequent a visitor...

You can still revert to the old version or disable the right column in your user cp. When we ran the security patch it reset members settings to the default ones.

Change your settings here http://www.early-retirement.org/foru...do=editoptions. Then scroll and hit save.
__________________
E-R.org Custom Google Search | You're only given a little spark of madness. You mustn't lose it. (Robin Williams)
Janet H is offline   Reply With Quote
Old 03-24-2010, 05:24 PM   #15
Full time employment: Posting here.
 
Join Date: May 2008
Posts: 571
I totally forgot this site had ads. Interesting that you can disable them in the CP. What I did when the layout changed was just block the ads and annoying sections with my firefox add-on blocker, like I do on most sites.
__________________
plex is offline   Reply With Quote
Old 03-24-2010, 05:28 PM   #16
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
RonBoyd's Avatar
 
Join Date: Dec 2007
Location: Denver, Colorado
Posts: 5,113
Same thing happened to me. In fact, it has happened several times in the past (pehaps every month or so). I simply log back in and things go along smoothly until it doesn't.
__________________
"It's tough to make predictions, especially when it involves the future." ~Attributed to many
"In theory, there is no difference between theory and practice. But, in practice, there is." ~(perhaps by) Yogi Berra
"Those who have knowledge, don't predict. Those who predict, don't have knowledge."~ Lau tzu
RonBoyd is offline   Reply With Quote
Old 03-24-2010, 05:45 PM   #17
Moderator Emeritus
Rich_by_the_Bay's Avatar
 
Join Date: Feb 2006
Location: San Francisco
Posts: 8,827
I use a browser bookmark link to "Mark Forums Read." Same URL as the one pointed to by the menu item of the same name under QuickLinks.

That bookmark link stopped working yesterday and I noticed that the new built-in URL now has a hash number as a variable in the URL ("markhash=...").

Unlikely anyone else is doing this, but just FYI -- these security changes may be spawning some unintended consequences for a bit.

Thanks for keeping the site secure, and I fully understand why these measures are important. The inconvenience is minor.
__________________
Rich
San Francisco Area
ESR'd March 2010. FIRE'd January 2011.

As if you didn't know..If the above message contains medical content, it's NOT intended as advice, and may not be accurate, applicable or sufficient. Don't rely on it for any purpose. Consult your own doctor for all medical advice.
Rich_by_the_Bay is offline   Reply With Quote
Old 03-28-2010, 09:26 AM   #18
Administrator
Janet H's Avatar
 
Join Date: Feb 2007
Location: Pacific NW
Posts: 4,770
Quote:
Originally Posted by mickeyd View Post
Thanks Janet. I can now sleep w/o worrying.
mickeyd -- we received your message about log in issues at the help desk and have responded. It appears that maybe your spam filter is stopping these messages. Can your change filter and set it to allow messages from Socialknowledge.com.

Your password has been reset to something new and the new one is contained in our replies to you.
__________________

__________________
E-R.org Custom Google Search | You're only given a little spark of madness. You mustn't lose it. (Robin Williams)
Janet H is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange investment Stevewc Other topics 0 08-19-2009 12:40 PM
Strange First Steps DavidAz Hi, I am... 30 01-12-2009 06:10 AM
A strange dream Khan Other topics 9 11-26-2008 04:16 PM
Life Is Strange Danny Other topics 43 04-13-2006 12:09 PM
Strange situation... dory36 Forum Admin 5 05-13-2005 03:11 PM

 

 
All times are GMT -6. The time now is 11:01 PM.
 
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.