Join Early Retirement Today
Reply
 
Thread Tools Search this Thread Display Modes
Unable to Send "Thanks"
Old 07-20-2017, 09:59 PM   #1
Thinks s/he gets paid by the post
 
Join Date: Nov 2009
Posts: 4,366
Unable to Send "Thanks"

I have not been able to send any "Thanks" to another poster for making a post I liked.

When I click "Thanks" at the bottom of a post, I get a small window with the radio button already checked. The "add comments" box is clear, but there is no "send" button to actually send the thanks. Hitting Enter does nothing. If I click on the original Thanks button, the Thanks window disappears.

How do I send Thanks to someone?
__________________

__________________
Retired in late 2008 at age 45. Cashed in company stock, bought a lot of shares in a big bond fund and am living nicely off its dividends. IRA, SS, and a pension await me at age 60 and later. No kids, no debts.

"I want my money working for me instead of me working for my money!"
scrabbler1 is offline   Reply With Quote
Join the #1 Early Retirement and Financial Independence Forum Today - It's Totally Free!

Are you planning to be financially independent as early as possible so you can live life on your own terms? Discuss successful investing strategies, asset allocation models, tax strategies and other related topics in our online forum community. Our members range from young folks just starting their journey to financial independence, military retirees and even multimillionaires. No matter where you fit in you'll find that Early-Retirement.org is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with our members, see fewer ads, upload photographs, create a retirement blog, send private messages and so much, much more!

Old 07-20-2017, 10:22 PM   #2
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
 
Join Date: Jul 2006
Posts: 11,401
Did you just get the Thanks I sent you? Here's what I did.
1. Click on Thanks.
2. Look at dialog box, which looks like what you described. I wrote in a brief message.
3. Press Return.
4. See panel that says "Your Thanks has been sent."
5. Close panel. Note that you will not be able to see any confirmation that your Thanks has been sent, let alone received.

If you send me a Thanks for this post, I will let you know what I see at my end.
Does that help?
__________________

Meadbh is offline   Reply With Quote
Old 07-21-2017, 04:52 AM   #3
Thinks s/he gets paid by the post
 
Join Date: Nov 2009
Posts: 4,366
Quote:
Originally Posted by Meadbh View Post
Did you just get the Thanks I sent you? Here's what I did.
1. Click on Thanks.
2. Look at dialog box, which looks like what you described. I wrote in a brief message.
3. Press Return.
4. See panel that says "Your Thanks has been sent."
5. Close panel. Note that you will not be able to see any confirmation that your Thanks has been sent, let alone received.

If you send me a Thanks for this post, I will let you know what I see at my end.
Does that help?
I have sent out Thanks successfully over the years and I recall seeing the panel you described in Step 4. I do not see that panel any more. Nothing happens. I tried sending you a Thanks as best as I could given how nothing really happens after I open the initial window after clicking on the Thanks button.
__________________
Retired in late 2008 at age 45. Cashed in company stock, bought a lot of shares in a big bond fund and am living nicely off its dividends. IRA, SS, and a pension await me at age 60 and later. No kids, no debts.

"I want my money working for me instead of me working for my money!"
scrabbler1 is offline   Reply With Quote
Old 07-21-2017, 05:03 AM   #4
Full time employment: Posting here.
FIREmenow's Avatar
 
Join Date: May 2013
Posts: 750
I would try clearing all your history, cookies, etc. from your browser. Maybe a JAVA or Flash script is hung up on something.
__________________
Believe me, my young friend, there is nothing - absolutely nothing - half so much worth doing as simply messing about in boats.” ― Kenneth Grahame, The Wind in the Willows
FIREmenow is offline   Reply With Quote
Old 07-21-2017, 06:06 AM   #5
Thinks s/he gets paid by the post
 
Join Date: Nov 2009
Posts: 4,366
It must be a browser issue. When I tried using Google Chrome instead of Internet Explorer, the complete Giving Thanks window appeared and I sent one to Meadbh. So, if I want to send any Thanks going forward, I'll have to switch to Chrome. Why IE 11 eliminates part of the small window now I do not know.
__________________
Retired in late 2008 at age 45. Cashed in company stock, bought a lot of shares in a big bond fund and am living nicely off its dividends. IRA, SS, and a pension await me at age 60 and later. No kids, no debts.

"I want my money working for me instead of me working for my money!"
scrabbler1 is offline   Reply With Quote
Old 07-21-2017, 07:37 AM   #6
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
 
Join Date: Jul 2006
Posts: 11,401
Quote:
Originally Posted by scrabbler1 View Post
I have sent out Thanks successfully over the years and I recall seeing the panel you described in Step 4. I do not see that panel any more. Nothing happens. I tried sending you a Thanks as best as I could given how nothing really happens after I open the initial window after clicking on the Thanks button.
Scrabbler1, I received the Thanks you sent me from Chrome.
Meadbh is offline   Reply With Quote
Old 07-21-2017, 08:26 AM   #7
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
RunningBum's Avatar
 
Join Date: Jun 2007
Posts: 6,228
I have the same problem in IE. I can type in a message in Thanks, but there is not "Send Message" button and just hitting enter does not send the message.
RunningBum is online now   Reply With Quote
Old 07-21-2017, 08:33 AM   #8
Administrator
MichaelB's Avatar
 
Join Date: Jan 2008
Location: Home Sweet Home
Posts: 26,916
Just wondering, could this be a font issue? Perhaps the send button is not visible because of a text size or font setting.
MichaelB is offline   Reply With Quote
Old 07-21-2017, 08:37 AM   #9
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
 
Join Date: Jul 2006
Posts: 11,401
Quote:
Originally Posted by RunningBum View Post
I have the same problem in IE. I can type in a message in Thanks, but there is not "Send Message" button and just hitting enter does not send the message.
Sometimes a software update comes with glitches. I had a problem with another forum. It simply would not open in Safari, but worked fine in Chrome. Subsequently, another update corrected the glitch, and I could open it in Safari.
Meadbh is offline   Reply With Quote
Old 07-21-2017, 09:30 AM   #10
Thinks s/he gets paid by the post
redduck's Avatar
 
Join Date: Mar 2005
Location: yonder
Posts: 2,522
Quote:
Originally Posted by scrabbler1 View Post
I have not been able to send any "Thanks" to another poster for making a post I liked.

When I click "Thanks" at the bottom of a post, I get a small window with the radio button already checked. The "add comments" box is clear, but there is no "send" button to actually send the thanks. Hitting Enter does nothing. If I click on the original Thanks button, the Thanks window disappears.

How do I send Thanks to someone?
I've had this problem for months at a time (on several different occasions). However, in the last two weeks, my "thanks" display suddenly started working (the "send" button spontaneously reappeared). I use internet explorer.
__________________
"I'm in the need of a new signature line" -- redduck
redduck is online now   Reply With Quote
Old 07-21-2017, 11:07 AM   #11
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
 
Join Date: Sep 2005
Location: Northern IL
Posts: 19,451
Quote:
Originally Posted by scrabbler1 View Post
It must be a browser issue. When I tried using Google Chrome instead of Internet Explorer, the complete Giving Thanks window appeared and I sent one to Meadbh. So, if I want to send any Thanks going forward, I'll have to switch to Chrome. Why IE 11 eliminates part of the small window now I do not know.
Quote:
Originally Posted by RunningBum View Post
I have the same problem in IE. I can type in a message in Thanks, but there is not "Send Message" button and just hitting enter does not send the message.
Quote:
Originally Posted by redduck View Post
I've had this problem for months at a time (on several different occasions). However, in the last two weeks, my "thanks" display suddenly started working (the "send" button spontaneously reappeared). I use internet explorer.
Why, of why, would you use IE?

(unless absolutely required for some odd site that sticks to some MS proprietary garbage instead of standards, then use it for that only and switch back to something else for everything else)

-ERD50
ERD50 is online now   Reply With Quote
Old 07-21-2017, 11:31 AM   #12
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
RunningBum's Avatar
 
Join Date: Jun 2007
Posts: 6,228
Quote:
Originally Posted by ERD50 View Post





Why, of why, would you use IE?

(unless absolutely required for some odd site that sticks to some MS proprietary garbage instead of standards, then use it for that only and switch back to something else for everything else)

-ERD50
For me, it's because I have an unresolved problem with this forum on Firefox. Can't jump to first unread post today (Firefox) I can't live with that so I don't use FF for this forum. I could try Chrome, but for some dumb reason I don't.

I've started using Pale Moon because Firefox has gotten really slow at time with gmail and gmaps. I like some of the add-ons I've got for Firefox like NoScript and Ghostery, but maybe they are causing problems too. Pale Moon, as I understand it, is a lightweight browser that doesn't do everything, so it won't work with every page, but it does do most of the standard things. I'm slowly branching out from using maps and mail with it and may just go with that.
RunningBum is online now   Reply With Quote
Old 07-21-2017, 12:06 PM   #13
Thinks s/he gets paid by the post
 
Join Date: Nov 2009
Posts: 4,366
I found Chrome rather user-unfriendly compared to IE. I tried Edge, too, after W10 got loaded and that was even worse. I'll put up with using Chrome for the few things that won't work with IE. Another forum I am in had some problems with IE a while ago, akin to this one, but that forum's owner fixed those problems rather than letting them languish and inconvenience us IE users more than necessary.
__________________

__________________
Retired in late 2008 at age 45. Cashed in company stock, bought a lot of shares in a big bond fund and am living nicely off its dividends. IRA, SS, and a pension await me at age 60 and later. No kids, no debts.

"I want my money working for me instead of me working for my money!"
scrabbler1 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Do You Still Send Christmas Cards via Post Office? easysurfer Other topics 41 11-19-2010 09:49 AM
Florida representatives send letter making case for federal stimulus money MichaelB FIRE Related Public Policy 10 02-25-2009 12:51 PM
Remove most of the Troops from Iraq and send to Afgahnistan/ Pakistan. newguy88 Other topics 4 02-28-2007 09:19 AM

» Quick Links

 
All times are GMT -6. The time now is 10:32 AM.
 
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.