Join Early Retirement Today
Reply
 
Thread Tools Search this Thread Display Modes
Using the "Report Post" button
Old 03-03-2010, 12:10 PM   #1
Give me a museum and I'll fill it. (Picasso) Give me a forum ...
REWahoo's Avatar
 
Join Date: Jun 2002
Location: Texas Hill Country
Posts: 38,970
Using the "Report Post" button

I've noticed over the past few weeks when reporting a post (I hate spam!) there is a significant time delay after hitting the submit button and the post transmitting. It takes 30 seconds or longer to send, compared to only two or three seconds to post a message. Anyone else experienced this?
__________________

__________________
Numbers is hard.

The problem with the world is that the intelligent people are full of doubts while the stupid ones are full of confidence. - Charles Bukowski

Retired in 2005 at age 58, no pension

REWahoo is offline   Reply With Quote
Join the #1 Early Retirement and Financial Independence Forum Today - It's Totally Free!

Are you planning to be financially independent as early as possible so you can live life on your own terms? Discuss successful investing strategies, asset allocation models, tax strategies and other related topics in our online forum community. Our members range from young folks just starting their journey to financial independence, military retirees and even multimillionaires. No matter where you fit in you'll find that Early-Retirement.org is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with our members, see fewer ads, upload photographs, create a retirement blog, send private messages and so much, much more!

Old 03-03-2010, 12:18 PM   #2
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
bbbamI's Avatar
 
Join Date: Dec 2006
Location: Dallas 'burb
Posts: 8,962
Yes....
__________________

__________________
There's no need to complicate, our time is short..
bbbamI is offline   Reply With Quote
Old 03-03-2010, 01:19 PM   #3
gone traveling
 
Join Date: May 2008
Posts: 3,864
I might if I had anything to report....
__________________
Westernskies is offline   Reply With Quote
Old 03-03-2010, 01:25 PM   #4
Thinks s/he gets paid by the post
MasterBlaster's Avatar
 
Join Date: Jun 2005
Posts: 4,360
The reason it takes so long is that it is downloading a keystroke logger to your computer. We have to keep an eye on those that would report us.
__________________
MasterBlaster is offline   Reply With Quote
Old 03-03-2010, 01:44 PM   #5
gone traveling
 
Join Date: May 2008
Posts: 3,864
Quote:
Originally Posted by MasterBlaster View Post
We have to keep an eye on those that would report us.
...like the Census Bureau?
__________________
Westernskies is offline   Reply With Quote
Old 03-03-2010, 01:57 PM   #6
Administrator
Janet H's Avatar
 
Join Date: Feb 2007
Location: Pacific NW
Posts: 4,770
Ken - I have noticed this since the server move a few weeks ago. The reports actually post faster than you see. I usually get e-mail of a reported post now before my report actually seems to post
__________________
E-R.org Custom Google Search | You're only given a little spark of madness. You mustn't lose it. (Robin Williams)
Janet H is offline   Reply With Quote
Old 03-03-2010, 03:48 PM   #7
Moderator Emeritus
Nords's Avatar
 
Join Date: Dec 2002
Location: Oahu
Posts: 26,563
Quote:
Originally Posted by REWahoo View Post
I've noticed over the past few weeks when reporting a post (I hate spam!) there is a significant time delay after hitting the submit button and the post transmitting. It takes 30 seconds or longer to send, compared to only two or three seconds to post a message. Anyone else experienced this?
Whew, I thought it was just the server quietly expressing its opinion of the number of times I report a post...
__________________

__________________
*
*

The book written on E-R.org, "The Military Guide to Financial Independence and Retirement", on sale now! For more info see "About Me" in my profile.
I don't spend much time here anymore, so please send me a PM. Thanks.
Nords is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Does this "Submit" button really work? Onward Hi, I am... 30 02-25-2010 09:57 AM
"back" button not working properly? simple girl Forum Admin 13 01-03-2010 06:35 PM
tiny button fix: "Save" edited comment sometimes = "Vote Now" ladelfina Forum Admin 0 09-24-2008 01:22 AM

 

 
All times are GMT -6. The time now is 12:54 PM.
 
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.