Join Early Retirement Today
Reply
 
Thread Tools Search this Thread Display Modes
Has ER.org changed servers, software or other?
Old 01-21-2018, 11:08 AM   #1
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
Midpack's Avatar
 
Join Date: Jan 2008
Location: NC
Posts: 16,006
Has ER.org changed servers, software or other?

I'm just trying to figure out if it's something on my end or not.

Everything looks the same but when I bring up the ER.org website on my PC or iPad, the ER page to pops up like always but it seems to keep loading for a long time. And the "Community" and "Search" drop downs won't work? All the other drop downs, without down arrows, seem fine. It's been different on my end for several weeks it seems?
__________________
No one agrees with other people's opinions; they merely agree with their own opinions -- expressed by somebody else. Sydney Tremayne
Retired Jun 2011 at age 57

Target AA: 40% equity funds / 35% bond funds / 25% cash
Target WR: Approx 2.5% Approx 20% SI (secure income, SS only)
Midpack is online now   Reply With Quote
Join the #1 Early Retirement and Financial Independence Forum Today - It's Totally Free!

Are you planning to be financially independent as early as possible so you can live life on your own terms? Discuss successful investing strategies, asset allocation models, tax strategies and other related topics in our online forum community. Our members range from young folks just starting their journey to financial independence, military retirees and even multimillionaires. No matter where you fit in you'll find that Early-Retirement.org is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with our members, see fewer ads, upload photographs, create a retirement blog, send private messages and so much, much more!

Old 01-21-2018, 11:13 AM   #2
Full time employment: Posting here.
FIREmenow's Avatar
 
Join Date: May 2013
Posts: 756
Most likely related to this:

http://www.early-retirement.org/foru...onnecting+time

Seems top be getting worse in terms of delay time for me.....
__________________
Believe me, my young friend, there is nothing - absolutely nothing - half so much worth doing as simply messing about in boats. ― Kenneth Grahame, The Wind in the Willows
FIREmenow is offline   Reply With Quote
Old 01-21-2018, 11:29 AM   #3
Thinks s/he gets paid by the post
SecondCor521's Avatar
 
Join Date: Jun 2006
Location: Boise
Posts: 4,545
The site has been working fine for me lately.

Dell laptop with Windows 8.1 over WiFi to CableOne 100Mbps cable. Chrome 63.0.3239.132 with AdBlock.
__________________
"At times the world can seem an unfriendly and sinister place, but believe us when we say there is much more good in it than bad. All you have to do is look hard enough, and what might seem to be a series of unfortunate events, may in fact be the first steps of a journey." Violet Baudelaire.
SecondCor521 is online now   Reply With Quote
Old 01-21-2018, 11:56 AM   #4
Full time employment: Posting here.
 
Join Date: Jul 2013
Posts: 953
Something change a couple weeks ago.

I would click on a link on the portal page where I had previously looked at threads. It would go to the current page instantly, but then take 20 to 40 seconds to go to the first unread message. In the meantime, at the bottom left hand corner of the page I could see what it was trying to load. Thinks like connecting to Facebook, connecting to ad-server, connecting to facebook, blah blah blah. I believe that the lag from those services returning the advertising content was creating the delay.

I installed Ad Block Plus, and the problem disappeared. I have been of the opinion to let the ads run, it seems they help pay for the support of the website. But when they destroy the user experience, then the ad blocker can mask them.
__________________
Well it's all right, we're heading to the end of the line...
Clone is offline   Reply With Quote
Old 01-21-2018, 12:02 PM   #5
Thinks s/he gets paid by the post
street's Avatar
 
Join Date: Nov 2016
Posts: 3,499
Interesting observation. I have noticed taking longer to load on different sites as well. I was wondering if it had anything to do with the Gov. changed or done away with some regulations if it had w=something to do with it.

I have NO idea just a thought.
street is online now   Reply With Quote
Old 01-21-2018, 12:12 PM   #6
Thinks s/he gets paid by the post
 
Join Date: Jul 2012
Location: Mississippi
Posts: 1,894
Quote:
Originally Posted by Clone View Post
I installed Ad Block Plus, and the problem disappeared. I have been of the opinion to let the ads run, it seems they help pay for the support of the website. But when they destroy the user experience, then the ad blocker can mask them.
I mentioned in the other thread I suspected some ad server issue. I just installed uBlock Origin for chrome, and the problem appears to have gone away. When I disable it, the problem returns.

https://chrome.google.com/webstore/d...jbkeiagm?hl=en
rbmrtn is offline   Reply With Quote
Old 01-21-2018, 12:26 PM   #7
Thinks s/he gets paid by the post
 
Join Date: Apr 2005
Location: Midwest
Posts: 2,417
I started noticing various irregularities after a routine Microsoft update download. This is not uncommon in my experience. Get the force-fed updates then for weeks certain things just get screwy.... then at some point they seem to revert to "regular".. or maybe I just get used to the "new normal"...? Most of them clear up I suspect when MS updates the update that caused all the conflicts.
razztazz is online now   Reply With Quote
Old 01-21-2018, 12:29 PM   #8
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
 
Join Date: Jul 2006
Posts: 11,401
On an iPad, In the past year or so I have noticed many periods of extreme slowness loading this site, sometimes leading to server timeout. It doesnt affect any other sites. All my software is current.
Meadbh is offline   Reply With Quote
Old 01-21-2018, 02:43 PM   #9
Full time employment: Posting here.
FIREmenow's Avatar
 
Join Date: May 2013
Posts: 756
Ghostery ad block ON for all ads - no problems. Turn OFF ad blocking - slows tremendously.

My problem was that a new ad was added to the typical list and Ghostery didn't automatically add it to the blocked list.
__________________
Believe me, my young friend, there is nothing - absolutely nothing - half so much worth doing as simply messing about in boats. ― Kenneth Grahame, The Wind in the Willows
FIREmenow is offline   Reply With Quote
Old 01-21-2018, 02:45 PM   #10
Give me a museum and I'll fill it. (Picasso) Give me a forum ...
REWahoo's Avatar
 
Join Date: Jun 2002
Location: No Country for Old Men
Posts: 47,201
No problems here using Win10, Chrome browser with Adblock Plus and Privacy Badger.
__________________
Numbers is hard

Retired in 2005 at age 58, no pension
REWahoo is offline   Reply With Quote
Old 01-21-2018, 02:46 PM   #11
Moderator
braumeister's Avatar
 
Join Date: Feb 2010
Location: Flyover country
Posts: 16,354
I haven't seen any change. I do use AdBlock and Ghostery all the time.
__________________
I thought growing old would take longer.
braumeister is online now   Reply With Quote
Old 01-21-2018, 03:35 PM   #12
Moderator
Walt34's Avatar
 
Join Date: Dec 2007
Location: Eastern WV Panhandle
Posts: 21,489
Quote:
Originally Posted by braumeister View Post
I haven't seen any change. I do use AdBlock and Ghostery all the time.
Same here.

To my knowledge there haven't been any changes in the forum software.
__________________
I heard the call to do nothing. So I answered it.
Walt34 is online now   Reply With Quote
Old 01-21-2018, 04:10 PM   #13
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
audreyh1's Avatar
 
Join Date: Jan 2006
Location: Rio Grande Valley
Posts: 27,013
I've had trouble with the "Congratulations Google User" (or something like that) popping up on my iPad the last couple of weeks.
__________________
Retired since summer 1999.
audreyh1 is offline   Reply With Quote
Old 01-21-2018, 04:28 PM   #14
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
Midpack's Avatar
 
Join Date: Jan 2008
Location: NC
Posts: 16,006
Must be something on my end. I’m getting sporadic use of the drop downs, no one else seems to see that. I’ll start digging...
__________________
No one agrees with other people's opinions; they merely agree with their own opinions -- expressed by somebody else. Sydney Tremayne
Retired Jun 2011 at age 57

Target AA: 40% equity funds / 35% bond funds / 25% cash
Target WR: Approx 2.5% Approx 20% SI (secure income, SS only)
Midpack is online now   Reply With Quote
Old 01-21-2018, 05:05 PM   #15
Thinks s/he gets paid by the post
 
Join Date: Jul 2012
Location: Mississippi
Posts: 1,894
Quote:
Originally Posted by Midpack View Post
Must be something on my end. I’m getting sporadic use of the drop downs, no one else seems to see that. I’ll start digging...
I don't think so. With the ad blocker turned off the drop downs don't work for me either but that is probably due to the page reload being so slow. With the ad block on they work fine.
rbmrtn is offline   Reply With Quote
Old 01-21-2018, 06:09 PM   #16
Recycles dryer sheets
Snidely Whiplash's Avatar
 
Join Date: Apr 2009
Posts: 204
Quote:
Originally Posted by Midpack View Post
Must be something on my end. Im getting sporadic use of the drop downs, no one else seems to see that. Ill start digging...
I get the same thing on both my iPad and PC running Win10. The quick links and search tabs only function abut 25% of the time.
__________________
"So we will spend 7 trillion on the military over the next decade, assuming we don't start any wars. I for one am very tired of paying for a bunch of overgrown boys to play soldier and then be told there is no money left for stuff that matters."

- brewer12345 on 5 October 2014

.
Snidely Whiplash is offline   Reply With Quote
Old 01-21-2018, 06:32 PM   #17
Moderator
Jerry1's Avatar
 
Join Date: Nov 2014
Posts: 4,108
My recent anomaly is that when I click on a link from the Recent Threads box (upper right), I get redirected to the ad that is directly above that box. Similar enough to the other problems that I guess I need to look at installing some type of ad blocking.
Jerry1 is offline   Reply With Quote
Old 01-21-2018, 06:38 PM   #18
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
pb4uski's Avatar
 
Join Date: Nov 2010
Location: Vermont & Sarasota, FL
Posts: 27,133
I've been experiencing the same issue.... just installed AdBlockPlus and it solves it.

I don't mind the ads but when it starts spoiling the user experience.....
__________________
If something cannot endure laughter.... it cannot endure.
Patience is the art of concealing your impatience.
Slow and steady wins the race.

Retired Jan 2012 at age 56...target 65/35/0 AA TBD
pb4uski is offline   Reply With Quote
Old 01-21-2018, 06:42 PM   #19
gone traveling
 
Join Date: Dec 2015
Location: Berkeley, Denver, CO, USA
Posts: 1,262
There are ads here?
Who knew?
davebarnes is offline   Reply With Quote
Old 01-21-2018, 10:12 PM   #20
Thinks s/he gets paid by the post
redduck's Avatar
 
Join Date: Mar 2005
Location: yonder
Posts: 2,851
I'm getting Bergdoff/Goodman lingerie ads. Some great stuff. Thanks for fixing whatever was broken. However, given a choice, I'd like to have my Victoria Secret ads return.
__________________
When the people shall have nothing more to eat, they will eat the rich--philosopher Jean-Jacques Rousseau
redduck is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My ER.org format suddenly changed Lsbcal Other topics 2 11-03-2016 10:55 AM
Forum fill-in slowed by ad servers? Telly Forum Admin 14 10-13-2015 04:26 PM
Stock Market Seems to Be Taking A Dive While ER.ORG Has Been On Other Assignments haha FIRE and Money 84 06-27-2008 01:56 PM
E-R.org's servers and "Monday morning syndrome" Nords Forum Admin 2 11-13-2007 07:30 PM
Moving Servers (Friday 8:00 am EST) Andy R Forum Admin 15 02-09-2007 08:00 PM

» Quick Links

 
All times are GMT -6. The time now is 03:29 PM.
 
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.