Join Early Retirement Today
Reply
 
Thread Tools Search this Thread Display Modes
Odd warning text when quoting a post
Old 05-09-2017, 11:37 AM   #1
Thinks s/he gets paid by the post
Sojourner's Avatar
 
Join Date: Jan 2012
Posts: 1,339
Odd warning text when quoting a post

Just recently I started noticing that whenever I use the "Quote" button to respond to a post in a thread, a text notification appears just below the large text box where I would type my reply. It reads "You have selected 1 post that is not part of this thread. Quote this post as well, or deselect this post." The notification is incorrect, since it always appears when I have quoted a post in the current thread. This erroneous notification is being displayed every time I quote a post in any thread.

If I click the "Quote this post as well" link within the text notification, it adds a quote from a completely different thread that I responded to about a week ago.

Bug in the forum software, maybe?
Attached Images
File Type: png erorg1.PNG (28.4 KB, 12 views)
Sojourner is offline   Reply With Quote
Join the #1 Early Retirement and Financial Independence Forum Today - It's Totally Free!

Are you planning to be financially independent as early as possible so you can live life on your own terms? Discuss successful investing strategies, asset allocation models, tax strategies and other related topics in our online forum community. Our members range from young folks just starting their journey to financial independence, military retirees and even multimillionaires. No matter where you fit in you'll find that Early-Retirement.org is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with our members, see fewer ads, upload photographs, create a retirement blog, send private messages and so much, much more!

Old 05-09-2017, 11:41 AM   #2
Give me a museum and I'll fill it. (Picasso) Give me a forum ...
REWahoo's Avatar
 
Join Date: Jun 2002
Location: No Country for Old Men
Posts: 47,195
Not a bug. You probably inadvertently clicked the "Multi+" button on the post it is asking if you want to also quote. Click the "deselect this post" option and it will go away.
__________________
Numbers is hard

Retired in 2005 at age 58, no pension
REWahoo is offline   Reply With Quote
Old 05-09-2017, 11:51 AM   #3
Thinks s/he gets paid by the post
Sojourner's Avatar
 
Join Date: Jan 2012
Posts: 1,339
Interesting. I was getting that notification on every reply, whether I clicked the "Quote" or "Multi+" buttons. But I did a test of what you said and clicked the "deselect this post" link, and now the problem has gone away entirely. Seems like my account was stuck in some sort of mode where the software always thought I had selected another post from another thread, but now that I've "deselected" it, everything is back to normal. Thanks for the help.
Sojourner is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quoting multiple posts on a reply David1961 Forum Admin 23 04-05-2014 09:12 AM
Quoting a post turns it all into italics - WHY? ERD50 Forum Admin 12 11-08-2009 03:11 PM
Quoting Buffet boont FIRE and Money 7 07-08-2006 08:33 AM

» Quick Links

 
All times are GMT -6. The time now is 03:59 PM.
 
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.