Join Early Retirement Today
Reply
 
Thread Tools Display Modes
One thread loads slow? (Solar, Wind RE)
Old 05-03-2022, 06:41 AM   #1
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
 
Join Date: Sep 2005
Location: Northern IL
Posts: 26,886
One thread loads slow? (Solar, Wind RE)

Not a big problem, but I'm curious. This one thread:

https://www.early-retirement.org/for...rgy-92910.html

appears to load pretty fast, but the little progress icon on my the tab spins for about a minute. Every time I load that page (or just refresh it). It's not that large, I don't see any large graphics.Clearing cache has no effect. I wonder if others see this?

Chromium browser.

-ERD50
ERD50 is online now   Reply With Quote
Join the #1 Early Retirement and Financial Independence Forum Today - It's Totally Free!

Are you planning to be financially independent as early as possible so you can live life on your own terms? Discuss successful investing strategies, asset allocation models, tax strategies and other related topics in our online forum community. Our members range from young folks just starting their journey to financial independence, military retirees and even multimillionaires. No matter where you fit in you'll find that Early-Retirement.org is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with our members, see fewer ads, upload photographs, create a retirement blog, send private messages and so much, much more!

Old 05-03-2022, 06:48 AM   #2
Administrator
Alan's Avatar
 
Join Date: Jul 2005
Location: N. Yorkshire
Posts: 34,123
Quote:
Originally Posted by ERD50 View Post
Not a big problem, but I'm curious. This one thread:

https://www.early-retirement.org/for...rgy-92910.html

appears to load pretty fast, but the little progress icon on my the tab spins for about a minute. Every time I load that page (or just refresh it). It's not that large, I don't see any large graphics.Clearing cache has no effect. I wonder if others see this?

Chromium browser.

-ERD50
I don't see that, and I use Chrome browser on both MacBook and iPad. But I have solar panels on the house so maybe that is the difference for that thread.
__________________
Retired in Jan, 2010 at 55, moved to England in May 2016
Enough private pension and SS income to cover all needs
Alan is offline   Reply With Quote
Old 05-03-2022, 06:55 AM   #3
Administrator
Gumby's Avatar
 
Join Date: Apr 2006
Posts: 23,035
I'm seeing no problems with loading that thread. In my experience, the slowest loading threads are the long ones with many YouTube videos.
__________________
Living an analog life in the Digital Age.
Gumby is offline   Reply With Quote
Old 05-03-2022, 07:04 AM   #4
Administrator
MichaelB's Avatar
 
Join Date: Jan 2008
Location: Chicagoland
Posts: 40,699
The thread loads like every other for me.
MichaelB is online now   Reply With Quote
Old 05-03-2022, 07:40 AM   #5
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
MRG's Avatar
 
Join Date: Apr 2013
Posts: 11,078
Loads blazingly fast.

I had a career of chasing perceptions about slowness in applications. Too many variables for me to write down for fun.
MRG is offline   Reply With Quote
Old 05-03-2022, 07:42 AM   #6
Thinks s/he gets paid by the post
 
Join Date: Mar 2013
Location: Coronado
Posts: 3,706
At 100 posts per page, page 3 of that thread loads somewhat slowly. It has multiple YouTube videos and some large images. Pages 1, 2 and 4 are fine.
cathy63 is offline   Reply With Quote
Old 05-03-2022, 07:50 AM   #7
Moderator Emeritus
W2R's Avatar
 
Join Date: Jan 2007
Location: New Orleans
Posts: 47,498
No similar experience when loading that thread, using Microsoft Edge.
__________________
Already we are boldly launched upon the deep; but soon we shall be lost in its unshored, harbourless immensities. - - H. Melville, 1851.

Happily retired since 2009, at age 61. Best years of my life by far!
W2R is offline   Reply With Quote
Old 05-03-2022, 09:57 AM   #8
Give me a museum and I'll fill it. (Picasso)
Give me a forum ...
 
Join Date: Sep 2005
Location: Northern IL
Posts: 26,886
Quote:
Originally Posted by cathy63 View Post
At 100 posts per page, page 3 of that thread loads somewhat slowly. It has multiple YouTube videos and some large images. Pages 1, 2 and 4 are fine.
Ahhh, I should have mentioned, I have my settings for 100 post/page, and for last shows first. And the other pages do not spin as long, pretty normal times I think (just a second or maybe 2).

Might have something to do with it. Ad-blocker on/off no difference.

Odd because it appears to load just fine, I only notice that the icon just keeps spinning. Really just a curiosity, since it appears fine, I just wonder what all the spinning is about on just this one thread that doesn't seem out of the ordinary.

I do have a couple small solar panels I bought for a garden fountain, but it's raining and dark and dreary here today, probably not enough power even for my laptop. I'll have to test that theory later.

-ERD50
ERD50 is online now   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why Solar & Wind won't be viable anytime soon? Midpack Other topics 67 06-30-2011 01:07 PM

» Quick Links

 
All times are GMT -6. The time now is 06:22 AM.
 
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2024, vBulletin Solutions, Inc.