Early Retirement & Financial Independence Community

Early Retirement & Financial Independence Community (https://www.early-retirement.org/forums/)
-   Forum Admin (https://www.early-retirement.org/forums/f32/)
-   -   Empty box at the bottom (https://www.early-retirement.org/forums/f32/empty-box-at-the-bottom-100155.html)

sengsational 10-03-2019 07:34 AM

Empty box at the bottom
 
Both on Firefox desktop and Firefox Android I've had an empty box appear at the bottom of the browser window. It's got an "x" in the top right corner, and it's able to be dismissed. Just weird. Wondering if anyone else is seeing this. Maybe it's more of that nutty 'notify user we use cookies' law (like, duh, cookies are ubiquitous, I don't need to be reminded ten thousand times). But if that's it, then where's the text?

REWahoo 10-03-2019 07:38 AM

I'm seeing the same thing at times on Chrome.

cathy63 10-03-2019 07:50 AM

I assumed it was a new kind of ad that was being only partially blocked by my ad blocker, but I hadn't yet gotten curious enough to turn off the blocker and see. Are you guys using ad blockers?

gwraigty 10-03-2019 07:50 AM

Quote:

Originally Posted by REWahoo (Post 2305483)
I'm seeing the same thing at times on Chrome.

+1, but so far, not yet today.

powerplay 10-03-2019 07:51 AM

I've been seeing the same thing also, very curious.

Jerry1 10-03-2019 08:23 AM

I’ve seen the same thing, but not every time. I was thinking the ad blocker blocked the text but at the same time was telling myself that doesn’t make sense. Oh well, click and it’s gone. Hopefully it will not be a lingering issue.

pb4uski 10-03-2019 08:24 AM

Quote:

Originally Posted by REWahoo (Post 2305483)
I'm seeing the same thing at times on Chrome.

+1

MBAustin 10-03-2019 08:54 AM

I've seen it occasionally - using Safari.

The Cosmic Avenger 10-03-2019 10:21 AM

Quote:

Originally Posted by cathy63 (Post 2305490)
I assumed it was a new kind of ad that was being only partially blocked by my ad blocker, but I hadn't yet gotten curious enough to turn off the blocker and see. Are you guys using ad blockers?


I think you're right. I had turned off my ad blocker for E-R.org, but I've turned it back on for now after that banner started popping up, and it's blocking it successfully.

zinger1457 10-03-2019 10:22 AM

I'm also seeing it on Firefox. I disable my adblocker temporarily, it appears to be an ad for assisted living.

kcowan 10-03-2019 10:23 AM

I got it today and yesterday on Chrome.

CardsFan 10-03-2019 10:39 AM

Quote:

Originally Posted by kcowan (Post 2305587)
I got it today and yesterday on Chrome.

Same here.

braumeister 10-03-2019 10:40 AM

I only saw it once, two days ago. Safari on a Mac.

CaptTom 10-03-2019 10:51 AM

Same here. A blocked ad, seems to pop up only when I initially open this forum, among others. Once dismissed, it doesn't appear again for the rest of the session. Of course everyone has pop-up blockers now, but this one somehow manages to pop without any content.

It started happening a few days ago on three forums I frequent. Apparently someone found a way to thwart pop-up blockers, but not ad content blockers.

I can't believe anyone purchases products or services from a company which places pop-up ads any more. Seems all they do is annoy people. But maybe there are still enough fools out there to justify the cost. I hope the blockers catch up to this new technique.

SunBlueSky 10-03-2019 11:16 AM

Same here (Safari)

RunningBum 10-03-2019 11:20 AM

Empty box on Firefox where I have ad blockers and ghostery, and an ad on Chrome where I don't have that stuff. A bit annoying, but if I keep an ER tab open and just use "New Posts" to refresh, I don't see it.

lemming 10-03-2019 11:27 AM

I thought I saw one but in about 10seconds it loaded an ad for some hotel investment project promising 15% returns. Maybe you guys can just tune out those ads completely.

omni550 10-03-2019 11:32 AM

Seeing the same empty box(on Firefox) for several days, just on this site. Once, I left it for about 10 minutes, but it never loaded. So I hit the x to get rid of it.

omni

ncbill 10-03-2019 12:03 PM

same thing, I'm using an ad blocker so I figure that's why it's blank.

gwraigty 10-03-2019 12:19 PM

The empty box just came back for me.


All times are GMT -6. The time now is 11:37 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.