Early Retirement & Financial Independence Community

Early Retirement & Financial Independence Community (https://www.early-retirement.org/forums/)
-   Forum Admin (https://www.early-retirement.org/forums/f32/)
-   -   Has ER.org changed servers, software or other? (https://www.early-retirement.org/forums/f32/has-er-org-changed-servers-software-or-other-90431.html)

Midpack 01-21-2018 11:08 AM

Has ER.org changed servers, software or other?
 
I'm just trying to figure out if it's something on my end or not.

Everything looks the same but when I bring up the ER.org website on my PC or iPad, the ER page to pops up like always but it seems to keep loading for a long time. And the "Community" and "Search" drop downs won't work? All the other drop downs, without down arrows, seem fine. It's been different on my end for several weeks it seems?

FIREmenow 01-21-2018 11:13 AM

Most likely related to this:

https://www.early-retirement.org/foru...onnecting+time

Seems top be getting worse in terms of delay time for me.....

SecondCor521 01-21-2018 11:29 AM

The site has been working fine for me lately.

Dell laptop with Windows 8.1 over WiFi to CableOne 100Mbps cable. Chrome 63.0.3239.132 with AdBlock.

Clone 01-21-2018 11:56 AM

Something change a couple weeks ago.

I would click on a link on the portal page where I had previously looked at threads. It would go to the current page instantly, but then take 20 to 40 seconds to go to the first unread message. In the meantime, at the bottom left hand corner of the page I could see what it was trying to load. Thinks like connecting to Facebook, connecting to ad-server, connecting to facebook, blah blah blah. I believe that the lag from those services returning the advertising content was creating the delay.

I installed Ad Block Plus, and the problem disappeared. I have been of the opinion to let the ads run, it seems they help pay for the support of the website. But when they destroy the user experience, then the ad blocker can mask them.

street 01-21-2018 12:02 PM

Interesting observation. I have noticed taking longer to load on different sites as well. I was wondering if it had anything to do with the Gov. changed or done away with some regulations if it had w=something to do with it.

I have NO idea just a thought.

rbmrtn 01-21-2018 12:12 PM

Quote:

Originally Posted by Clone (Post 2000823)
I installed Ad Block Plus, and the problem disappeared. I have been of the opinion to let the ads run, it seems they help pay for the support of the website. But when they destroy the user experience, then the ad blocker can mask them.

I mentioned in the other thread I suspected some ad server issue. I just installed uBlock Origin for chrome, and the problem appears to have gone away. When I disable it, the problem returns.

https://chrome.google.com/webstore/d...jbkeiagm?hl=en

razztazz 01-21-2018 12:26 PM

I started noticing various irregularities after a routine Microsoft update download. This is not uncommon in my experience. Get the force-fed updates then for weeks certain things just get screwy.... then at some point they seem to revert to "regular".. or maybe I just get used to the "new normal"...? Most of them clear up I suspect when MS updates the update that caused all the conflicts.

Meadbh 01-21-2018 12:29 PM

On an iPad, In the past year or so I have noticed many periods of extreme slowness loading this site, sometimes leading to server timeout. It doesnít affect any other sites. All my software is current.

FIREmenow 01-21-2018 02:43 PM

Ghostery ad block ON for all ads - no problems. Turn OFF ad blocking - slows tremendously.

My problem was that a new ad was added to the typical list and Ghostery didn't automatically add it to the blocked list.

REWahoo 01-21-2018 02:45 PM

No problems here using Win10, Chrome browser with Adblock Plus and Privacy Badger.

braumeister 01-21-2018 02:46 PM

I haven't seen any change. I do use AdBlock and Ghostery all the time.

Walt34 01-21-2018 03:35 PM

Quote:

Originally Posted by braumeister (Post 2000931)
I haven't seen any change. I do use AdBlock and Ghostery all the time.

Same here.

To my knowledge there haven't been any changes in the forum software.

audreyh1 01-21-2018 04:10 PM

I've had trouble with the "Congratulations Google User" (or something like that) popping up on my iPad the last couple of weeks.

Midpack 01-21-2018 04:28 PM

Must be something on my end. I’m getting sporadic use of the drop downs, no one else seems to see that. I’ll start digging...

rbmrtn 01-21-2018 05:05 PM

Quote:

Originally Posted by Midpack (Post 2000996)
Must be something on my end. I’m getting sporadic use of the drop downs, no one else seems to see that. I’ll start digging...

I don't think so. With the ad blocker turned off the drop downs don't work for me either but that is probably due to the page reload being so slow. With the ad block on they work fine.

Snidely Whiplash 01-21-2018 06:09 PM

Quote:

Originally Posted by Midpack (Post 2000996)
Must be something on my end. Iím getting sporadic use of the drop downs, no one else seems to see that. Iíll start digging...

I get the same thing on both my iPad and PC running Win10. The quick links and search tabs only function abut 25% of the time.

Jerry1 01-21-2018 06:32 PM

My recent anomaly is that when I click on a link from the Recent Threads box (upper right), I get redirected to the ad that is directly above that box. Similar enough to the other problems that I guess I need to look at installing some type of ad blocking.

pb4uski 01-21-2018 06:38 PM

I've been experiencing the same issue.... just installed AdBlockPlus and it solves it.

I don't mind the ads but when it starts spoiling the user experience.....

davebarnes 01-21-2018 06:42 PM

There are ads here?
Who knew?

redduck 01-21-2018 10:12 PM

I'm getting Bergdoff/Goodman lingerie ads. Some great stuff. Thanks for fixing whatever was broken. However, given a choice, I'd like to have my Victoria Secret ads return.


All times are GMT -6. The time now is 11:09 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.