iPad app touch not working

tulak

Thinks s/he gets paid by the post
Joined
Aug 18, 2007
Messages
2,923
I updated to the latest version of the iPad app and the touch isn't fully working. I'm unable to scroll from the left side of the screen and I can't select the button on the upper left (when present). Some of the icons on the bottom also don't work, such as the forums icon.

Anyone else having issues with the app?
 
I haven't had any problem with this, and I use it several times a week.
 
It behaves like there are uninitialized, incorrectly initialized, or corrupt (e.g., memory overwritten, as by a stray pointer) values being captured for the display size. The bug is sensitive to the orientation of the iDevice when first launched, and to the starting state of the app. The problem will recur when relaunching the swapped out app, but doesn't alway recur when relaunching a check pointed app or deleted and re-installed app.

The bug typically looks like controls to the right of the portrait mode width being nonfunctional when in landscape mode, or controls below the landscape mode height not working when in portrait mode. Flipping the iDevice 180 degrees moves the unresponsive area to the opposite end of the app and allows one to use the formerly nonfunctional controls.

Mike Paquette
Retired Apple Display Software Weenie
 
Flipping the screen did make it work in portrait mode, but I still had issues in landscape node. I'll keep playing around with it, but it's good to know that changing the orientation can unblock me, since initially it was stuck on a page I couldn't exit.

I guess I shouldn't have upgraded. Oh well. Hopefully it'll get fixed at some point.

Thanks for the help!
 
Back
Top Bottom