New posts frame missing

TheWizard

Thinks s/he gets paid by the post
Joined
Jul 28, 2011
Messages
2,012
Location
Reading, MA
I use the ER forum on my Android smartphone most of the time and, for the past several months, there was a "new posts" frame to the right of the thread listing frame in all subforums.

This "new posts" frame listed the ten most recently updated threads across all subforums. And when I clicked on one of those threads, it took me to the first unread post in that thread.

I was logged into the forum, of course, so the forum software kept track of the last post I read in each thread, using cookies, I presume.

But about three days ago, that functionality, and the new posts separate frame to the right side disappeared and I can't seem to get it back.
Was forum software updated around that time?
And more importantly, how do I get this back?

Also, I use the web-based version of the ER forum, not the Android app...
 
Last edited:
Thanks for the info. We’ve alerted the tech support team.
 
Can you set it for 'desktop site' in your browser?

I saw the same thing you did on my android phone using chrome browser... I clicked on the 3 dots at the top left and selected "Desktop site" from the drop down menu. The Recent threads appeared.
 
Can you set it for 'desktop site' in your browser?

I saw the same thing you did on my android phone using chrome browser... I clicked on the 3 dots at the top left and selected "Desktop site" from the drop down menu. The Recent threads appeared.

That you Rodi - I gave this a try on my phone and it worked for me.
 
Look under the menu over to the right side for "new posts"

It shows a more robust list of recent content than the"new posts" on the top menu bar

ER_menu.jpg
 
Back
Top Bottom