Strange thing happening ever since New Forum......

I use dial up networking also. Now and then I get a message that something is not responding on the board. I just surf somewhere else for awhile, and it works when I try later on. I don't have to disconnect. It may just be a busy server or something.
This is happening to me all the time, too. I can usually access the board first thing in the morning, but after that I am locked out.

I just surf somewhere else for awhile, and it works when I try later on. I don't have to disconnect. It may just be a busy server or something.

No, this does not work for me. I have to dis-connect. I have tried to surf around for 3-4 hours or so, and still cannot get in to the ER Forum.

But, if I dis-connect and re-connect, I can almost always get right in. Never had this happen with the old forum.
Boy its been a long time since I've seen aol, but i'll take a stab or two or three.

Are you using the AOL version of internet exploder or the plain vanilla version? Have you tried another browser? Try firefox at and see if it behaves any differently. Once you're connected to aol you should be able to run it. If it doesnt work, see if aol help has any instructions for using other browsers. You might need to specify a proxy server and possibly a proxy port # for it to work. You might decide to keep it.

Flush your browsers internet cache. If you're using IE, its tools/internet options, delete files. See if that helps. It probably wont, but sometimes it does for some reason.

Flush and reaquire your local dns cache. Click start/all programs/accessories/command prompt.

You should get a nice old fashioned "C:>" prompt. Type "ipconfig /flushdns" and enter. Then type "ipconfig /registerdns". Wait about 2-3 minutes, then see if that helps.

Its possible that AOL has a DNS server that has not taken the new IP address, and a bunch that have. You're getting the one that doesnt have it when you cant connect. When you disconnect and reconnect, you get one that does have it. I had heard that AOL and a few other bigger ISP's were having such problems a while back.

Option #4: change ISPs to something cheaper you non lbym gigolo ;)
Cut-Throat said:
No, this does not work for me. I have to dis-connect. I have tried to surf around for 3-4 hours or so, and still cannot get in to the ER Forum.

But, if I dis-connect and re-connect, I can almost always get right in.  Never had this happen with the old forum.

You know, I have never had any problems with the new set up. Maybe they gave me special treatment due to my elder statesman status. :)

I see the reports of problems and I'm puzzled. Aside from the previous (I hope) blank page issue the board has been ultra-zippy for me. Even when that problem was happening the board was very fast and always available as long as I didn't pull a blank.

This sounds more like a client or network issue so far. When I get time (this weekend?) I could try seeing if there's a common provider or backbone network among the complainers. I recall Dory36 showed a graph of one of his backbone feeds that was overloading and dropping pings. I could rule that out for the blank page problem (due to established TCP connections and log entries) but it may be an issue if the people with the problems in this thread are all coming over that route.

FYI, I'm on SBC's network at home. From a quick traceroute I appear to be on Time-Warner at work. The new server is in a datacenter with multiple backbone feeds.

th said:
Dang I need new glasses. Thought you said 'old statue".

Good choice CT, I don't see Felt getting behind the wheel again, so sieze the day! BTW, all the cable channels are interviewing all the crooks from the era (G. Gordon Liddy, Buchanan etc.) and they are all calling him a traitor and yelling "shame!". How do they keep a straight face?
I am having the same problem as CT and I use AOL also. (It was free for 6 mos after buying a new computer, so I switched .) I had problems all night last night. I did not disconnect and reconnect because I forgot that was what CT said to do. I surfed for quite a while and then would try to go back, but it did not work for me either.

th said:
CT - did you try any of the suggestions?

Dreamer - how about you?


I did not try any of the suggestions, because it is happening on both my computers. I suspect that this is related to AOL and their servers.

I just had the problem again, when trying to access this thread. I changed the dialing order of the AOL access numbers, and then I got in. Hopefully it will go away in time.
OK...I had the same problem with two computers accessing a particular web site, was pretty sure it was the web site...turned out both of my computers had the same problem ;)
I'm having same problem as CT. I'm also on AOL. Problem just started for me
Try running the FIREFOX browser that TH suggested. When I cannot access the site with my regular browser (Compuserve), I have been sucessful with the FIREFOX. It does take awhile to download FOXFIRE, however.
I can get in only about half the time I try. Rather than downloading another browser, I just figure I am getting a mesage to get off my butt and off the computer. :p
Like Kayleem: Problem started for me about a week ago also. I remember Cut-Throat mentioning he was having a problem getting in, and I had no such problem.
About a week-ago, I started having problems getting in, and has continued off and on since then.

I have MSN.
Kinda seems odd that all of our computers would go on the blink, at the same time, just when we got new software for the new forum? :confused:

Especially when all of the other internet sites seem to work OK. Maybe Big Money Jim can dig up an answer for us. :)
No trouble here (I know what you are thinking ) :)
The change was smooth as silk and has remained so for me.

I just tried several times to log on through AOL and couldn't.  I remembered that I also had IE on this machine so I opened that and it popped me right in to the Forum

Weird  :confused:
I havent been having any problems since the ungoogling change. Mostly two machines, one with IE and one with firefox, both on cable modem.

Lets try another experiment. Dory/Jim, can you post the direct IP address for the forum so people can try that instead of the dns name? If that works for people consistently, we'll know its a DNS problem on their ISP. If it still doesnt work, then theres probably a problem with one of their proxy servers.
dory36 said:
Try this...

(Don't substitute your own username... the "dory36" is my username on the server, and the IP is shared.)

Got it to fail today again and tried the above link - still failed.

The failings are getting fewer and fewer these days, and I'm guessing that as all the servers get updated with the new links, the problem will just go away. :)
Well if the direct addressed link above failed, then it isnt a dns problem.

Either theres a proxy problem with AOL's servers (and some other isps) or I'm not sure what the heck it is. I havent had a single hiccup since the last major change. Well, once when I licked 'post' it sat a while and came back that the site didnt respond but thats one little glitch in a couple of weeks.
Top Bottom