Unable to edit own posts?

cute fuzzy bunny

Give me a museum and I'll fill it. (Picasso) Give me a forum ...
Joined
Dec 17, 2003
Messages
22,708
Location
Losing my whump
I noticed the ability to delete our own posts went away a couple of days ago.

Now I cant edit them either. Makes going back and fixing screwups a little complicated. I tried a bunch of whiteout but the text keeps moving around.
 
Looks like the 'modify' button just reappeared...

Now I guess you're going to try and tell me it was always there, hmm?
 
I managed to screen save one before the button reappeared...

check it out...
 

Attachments

  • nomodify.JPG
    nomodify.JPG
    62.5 KB · Views: 42
I'm seeing double...
 
Thanks. You now forced an old "Foreigner" song into my head. I'll be humming that one for a couple of days...
 
But seriously... I checked on permissions, but didn't change anything. Maybe BigWikiMoneyWakiJimFaqi was messing with things...
 
See what helping out gets you Jim? You get the blame for all the little hiccups ;)

Dory, you're a fine management candidate! :)

By the way, my wife just asked why my screen name was "Grand Banks" and I spent about 2 minutes trying to explain it, then told her it didnt matter.
 
...
 

Attachments

  • ththth.gif
    ththth.gif
    34.7 KB · Views: 41
Somewhere in the center of that, the universe folds in upon itself and is then spat out full sized at the very beginning of it all, just like a watermellon seed from gods mouth.
 
I was tempted to reset your post count to 1 after your reply . . . I still don't know why I didn't.
 
dory36 said:
But seriously... I checked on permissions, but didn't change anything. Maybe BigWikiMoneyWakiJimFaqi was messing with things...

No. The only thing I changed lately was today recovering some sent PMs to the sender's outbox, which as it turned out was changing some "0"s to "1"s in the database. I don't think I've changed anything else in the past couple of days. I deleted one of my posts a couple of days ago...I meant to PM it but accidentally posted it. (I changed the log rotation, but that has nothing to do with SMF.)

Another board oddity I noticed is that my "Some new features" thread disappeared. It still exists at http://early-retirement.org/forums/index.php?topic=2700.0 , and I can add to it and find it from my post history, but I can't find it in the forum admin index.

TH, by any chance was there a poll attached to the thread where you couldn't delete or modify your post? It's a longshot, but it's one unusual thing about my thread that disappeared.

Looks like I have something to do at work tomorrow. ;)

But seriously I'll be busy at work--with their concept of work--this week and have a job interview or two, so I may not figure this out right away.

EDIT: Was it just once you noticed that you couldn't modify or delete, or was it several times?
 
Dory,
Yes, the three polls I put up last week are all somehow hidden, too. I can search and find them, but they don't appear on the list of topics. And when I get into the topic with one of my polls, the poll itself isn't up. Strange. Here is one of the threads: http://early-retirement.org/forums/index.php?topic=2934.new#new

I was actually hoping to use the results of those polls, so any help anyone (Big Money Jim? )would be appreciated. Otherwise, love the new software.

thx
 
There. The poll thread thing is fixed. Polls were disabled for some reason. It's a drop-down choice instead of a check box; Dory36 or I must've accidentally disabled them by pressing the up or down arrows at a bad time when he disabled search-engine-friendly URLs or when I disabled hostname lookups. My thread, dory36's thread and ESRBob's threads are back.

I don't think the thread from TH's screenshot had a poll in it, so that must have been some other problem. Maybe it happens when you post too much. :LOL:

EDIT: wiki
 
Nope, not a poll in sight.

I looked at about a half dozen threads while it was "occuring", none of my posts offered a modify button, just a quote.

Dory, had you reset my post count, god would have smote you with a watermellon seed. At a minimum, it would have made me look like I have more of a life ;)
 
The 'modify topic' buttons have disappeared again...all I get on my own posts is 'quote'...
 
Huh. Closed the browser and reopened it and it asked me to log in again. Then the buttons were back. Dont know why it asked me to log back in, i'm set to stay logged in forever and it was letting me post...
 
th said:
The 'modify topic' buttons have disappeared again...all I get on my own posts is 'quote'...

I hadn't put two and two together before. Modify permissions are controlled through group membership, and you are in a 2-person high-poster group with JG and a 1-person group so dory36 can toy with your colors and simleys/stars/fencers. I don't think JG has ever tried to modify or delete a post, so it could be either group that's snagging you.

I'll mess with your group permissions later on. If something goes really bad email me.
 
Hmmm...'group permissions' sounds dirty...

Its fine now...but thats about the 3rd time I've noticed I didnt have a modify button...
 
Now for something really interesting....looks like 'jakester' created a new post in the 'old posts' read-only area, and john galt and retire@40 were able to reply to it. The only button option I see when I read the post is 'print'.
 
Back
Top Bottom