Issues with Vanguard login using Starlink?


Recycles dryer sheets
Mar 10, 2019
I have been having trouble logging into my Vanguard account over the past couple of months. This is the message I keep getting:
We're sorry. The page you requested could not be found. If you used a bookmark or a favorite place to access this page, the link is no longer effective. Please go to the Vanguard homepage and navigate to the desired page.

If you continue to experience difficulty accessing pages on our website, you may need to delete your temporary Internet files or adjust your browser settings. Please visit our Technical Help - Browser Issues page to learn more about the software and settings that work best with our website."

I have cleared the cache/history/cookies and tried different browsers, but still get the same message. I have gone through the link they have in the message and through other "back door" methods of getting to the login page, but still nothing.

I have called Vanguard multiple times and they say the account is not locked and they don't see a problem on their end. After a couple of days it started working again. The only thing they suggest is that because I have Starlink, that Starlink is the issue. Has anyone else had this issue with an internet provider somehow interfering with accessing a website? Absolutely no problems getting into any other accounts or websites. I'm seriously considering dumping Vanguard because I cannot access these accounts and therefore can't make transactions that are needed. The last time there was a successful login was Tuesday evening.

Any thoughts from the more tech savvy members would be appreciated greatly!
yup: there's an issue with V flagging certain IP addresses apparently. Some folks can't log into their accts. I didn't read every post, as I don't have a V acct, but BH thread seemed to include helpful suggestions - using one's phone and cell service as a hotspot to change your IP address and/or a VPN - that may help you get around it. Definitely check it out.
Last edited:
Thanks so much for the link and input! I'll check it out and see if I can find a solution there.
As a follow up in case anyone else has this issue. Turning off the in-home router did not work(changed the IP address shown on the inside router, but still couldn't log in), but turning off the starlink router did change the main IP address and I can now log on. We have two routers linking the satellite with the house via fiber optic between barn and house. The link was very helpful, thanks again!
Top Bottom