Notifications stopped working

BeachOrCity

Full time employment: Posting here.
Joined
Jun 1, 2016
Messages
895
I notice that notifications in the “app” stopped working for me about March 25th. I have logged in and out. Deleted and reinstalled app to no solution.

Anyone else having this issue?
 
I notice that notifications in the “app” stopped working for me about March 25th. I have logged in and out. Deleted and reinstalled app to no solution.

Anyone else having this issue?

Bumping this. Anyone using the "app" can tell me if their notifications are working and the problem is on my end?

I am wondering if a sysadmin disabled it because we have been using the forum more since the lockdown?
 
Bumping this. Anyone using the "app" can tell me if their notifications are working and the problem is on my end?

I am wondering if a sysadmin disabled it because we have been using the forum more since the lockdown?
I get them sporadically. Can't say they ever worked consistently and they still don't.
 
Bumping this. Anyone using the "app" can tell me if their notifications are working and the problem is on my end?

I am wondering if a sysadmin disabled it because we have been using the forum more since the lockdown?


Can you try uninstalling and reloading the app (again) and see if that resolves the issue?
 
Is it iOS or Android app? This makes a difference when trying to get others to understand your problem.
 
And it just started working again today! I did not change anything!

IMG_1868.jpg
 
You're very welcome!





Hey, I didn't do anything either, but why not take some credit?
:cool:
 
The magic of 4/20!
 
Was your device near maximum memory capacity? I know that in the past, when I ran with not much free memory, various features would stop working. (on Android)
 
Back
Top Bottom