Report software quirks here

The session was logging people off after 15 minutes. It is now set to 1 hour.

If you want to stay logged in longer then that, please make sure and check the "remember me" box so a cookie can keep you logged in.
 
The session was logging people off after 15 minutes. It is now set to 1 hour.

If you want to stay logged in longer then that, please make sure and check the "remember me" box so a cookie can keep you logged in.

Thanks Andy. And thanks for remaining jovial with all of our grumbles about the new software. As a sysadmin I can guess what you're going through, and hope you don't feel the need to break out the clue stick too often. :bat:
 
Thanks Andy. And thanks for remaining jovial with all of our grumbles about the new software. As a sysadmin I can guess what you're going through, and hope you don't feel the need to break out the clue stick too often. :bat:
Thanks for the words of encouragement. I have been working with forums communities for 6 years and know how special they are. People don't like it when you mess with their stuff and I try not to mess with things once everything is all setup. A change like this was quite major but with time people will get used to the new software.
 
Is there an easy way to click through threads and only show new posts ?

Call me dumb, but I can't figure out. Old system had it - and most important functionality.

Here's another example from another forum I read. Simply click "new" and then at bottom of new posts for a thread, simply click "next" - and you go to next (previous) thread automatically showing unread.

pA - Support

I see the "show new posts" button - but you have to click that in every thread (PIA). I see the "show todays posts" - but that doesn't help either.

Thanks.
 
This is extremely minor, but is there a way for a user to change their username? On the old board I had changed it to upper-case "SC". Judging from TH's post (not appearing as CFB), I guess we all got reset back to our original names.
Yeah, respond to an administator. The same thing happened to me. I became "salaryguru" when we changed and lost my "sgeeeee" identity. But they were able to fix it fairly quickly. :)
 
Post Quick Reply doesn't always work for me. Sometimes when I click in the quick reply box, the cursor sits in the middle of the box, and the text I type is in a different font than usual. When I click "Post Quick Reply" I get an error message saying my post is too short.

Sometimes it works OK (as it seems to be doing now).
 
I also have problems with quick reply.

Messages also have to be at least 10 characters long. Sometimes I am terse.
 
This default restriction has been removed. There is now no minimum.
 
search click-through issue

Hi, thanks for all the hard work!

I did a search for 403(b) and when reading one of the threads, wanted to click through to another thread that one of the posters recommended. Instead of going to the other old thread, it took me to the new main forum page. But I didn't have any trouble through clicking through to a website that someone recommended.
 
I did a search for 403(b) and when reading one of the threads, wanted to click through to another thread that one of the posters recommended. Instead of going to the other old thread, it took me to the new main forum page. But I didn't have any trouble through clicking through to a website that someone recommended.
I have this on the "to do" list. We need to map all the old URLs to the new ones. We will be working on a way to figure this out ASAP.
 
The problem I was having was that although I entered plenty of text, I still got the error, since the software didn't "get" any of the text I entered. Hasn't happened recently.
 
The problem I was having was that although I entered plenty of text, I still got the error, since the software didn't "get" any of the text I entered. Hasn't happened recently.
I had to make a few adjustments to the way the search index was generated. It did not finish running until this morning. Please let me know if there are things you are searching for that you cannot find so I can investigate it further.
 
When I click on a thread it takes me to the last post on that page... this does not seem correct.

Also, I do not see the "NEW" post on threads like the old software... maybe I'm doing something wrong!

Gonzo
 
The old software had a strike-thru feature for text. This one doesn't?
 
[-]No it doesnt[/-] Its back now. Look at the [-]abe[/-] at the top of your message when you are typing it.
 
[-]No it doesnt[/-] Its back now. Look at the [-]abe[/-] at the top of your message when you are typing it.

Ahhhhhh, it's part of the "advanced" reply. I was looking at the quick reply at the bottom of this page. Ok, glad it's still there. Thanks.
 
[-]No it doesnt[/-] Its back now. Look at the [-]abe[/-] at the top of your message when you are typing it.
Please note that the Strike-Through feature is only on the full reply box just like before. It is not part of the Quick Reply at the bottom of the threads. To access the full reply, please click on the "Reply" image at the end of a thread (like before) or click "Go Advanced" in the Quick Reply box.
 
When I click on a thread it takes me to the last post on that page... this does not seem correct.
Gonzo,

Please try using the little icon to the left of the post title (see attachment).

Andy
 

Attachments

  • last post.gif
    last post.gif
    3.5 KB · Views: 5
Gonzo,

Please try using the little icon to the left of the post title (see attachment).

Andy


I didn't notice that before. It is somewhat handy for finding unread posts, which is still a bit ackward as compared to the old board. It also looks like a thread appears in bold if you haven't read it.
 
Is there a means for setting messages to "read" in a batch? For example, I have hundreds of sent messages (private messages) which somehow reincarnated with the changeover. Because this generates a long list of unread messages, it screws up my "private message unread" count.

I see how I can check them all off at once, but setting them to "read" seems to require that I go back and actually open each one. Maybe a "Set to 'Read'" link somewhere?
 
I see how I can check them all off at once, but setting them to "read" seems to require that I go back and actually open each one. Maybe a "Set to 'Read'" link somewhere?
Yes there is, you will need to scroll way down and you will find a drop down menu (see attachement). There you can mark the checked boxes as read.

Also, for those of you who don't see how to check all the PMs you can do this with the little check box in the very first row (above the first message line). You can see an example in the other attachment with an arrow pointing at the check all box.
 

Attachments

  • mark as read.gif
    mark as read.gif
    3.7 KB · Views: 119
  • save all.gif
    save all.gif
    5.8 KB · Views: 121
I did a search for 403(b) and when reading one of the threads, wanted to click through to another thread that one of the posters recommended. Instead of going to the other old thread, it took me to the new main forum page. But I didn't have any trouble through clicking through to a website that someone recommended.
This is now fixed, all the old links to threads are now being rerouted to the proper page. No more broken links.
 
I'm just happy, to Finally get "Logged In!!" After about 5 attempts, which were probably caused by my own dumbness and inability to comprehend instructions.

I love this forum and appreciate the efforts Andy and others have made to sort out all the bugs.
 
Back
Top Bottom