Login issues today

Janet H

Give me a museum and I'll fill it. (Picasso) Give me a forum ...
Site Team
Joined
Feb 6, 2007
Messages
6,330
Location
Pacific NW
I wanted to let you know that we had a server glitch today that caused some folks to receive an wrong password notice when they tried to login.
It should be resolved now. It was entirely a goof on our part and you should be able to login now. I apologize for any inconvenience.

If you are using the mobile app and can't log in you may need to empty your cache or re-install the app. If you need to reset your password (even though you saw that message in error) and need help, please hit the contact link at the bottom of the page to reach the help desk (response may take a few hours). Sorry about the snafu...:flowers:
 
I thought it might have to do with sun flares. lol
 
Whew, thank goodness, thought my account had been hijacked, and was worried about what spam had been posted under my name.
 
Is this error happening again today? I am logged in on my desktop using Windows Explorer. But I am unable to log in with the same credentials to my iPad app, I am getting the user error/password message.


I did try deleting the app, then re-installed it, but I got the same error.
 
That happened to me last night on the iPad, but my desktop was fine.
 
Geeze, I figured I'd racked up too many forum rule infractions this month.

Back to my old bad behavior! :dance:
 
Started last night on my iPhone--got the incorrect password message.

changed my password on the PC version. Everything fine on the PC.

deleted the iphone app and reinstalled it. Still getting the error message.
 
Thanks for the notes - what sort of errors are you getting?
 

Attachments

  • login error.jpg
    login error.jpg
    150.9 KB · Views: 15
iPad ER app also not working
 

Attachments

  • image.jpg
    image.jpg
    46.2 KB · Views: 10
Me, too!


Sent from my iPhone using Early Retirement Forum
 
Ok folks - mystery solved.

We had a server glitch that caused this. It has been fixed now. You should be able to login now If you can't login with your old info (because you tried to reset it), please reset your password as usual and that should work. If you are still stuck, you can contact the help desk via the contact link at the bottom of the page and they can reset your password.

I really appreciate the heads up on this - it affected every Iphone and Ipad user afaik. No one was being hacked - there was a config problem with our server. Apologies for the heartburn.
 
Thank you Janet, working perfectly.

Sent from my SAMSUNG-SGH-I337 using Early Retirement Forum mobile app
 
It's working for me from an iTouch with my old password (it didn't earlier today and now I've forgotten what I was going to post ;) )
 
I thought it was the Russkies...
Had a problem on my Nexus 10 or maybe android phone, but it is all cleared up now.
 
I've been here over three years and have only infrequent problems that do get cleared up. I just do something else, nothing I say/post is that important.
 
Back
Top Bottom