extra blank lines in posts - how to fix?

easysurfer

Give me a museum and I'll fill it. (Picasso) Give me a forum ...
Joined
Jun 11, 2008
Messages
13,175
Looks like recently, my posts have been automatically adding extra blank lines in posts. I'd create a post, have extra blank lines, then have to go in edit and remove the lines and save.


How do I fix this? This happened I say about a year or two ago and there was a thread explaining the fix, but I can't find the thread.


I'm using Firefox. Not sure if the issue is with that browser alone or not.


Thanks in advance.


p.s. This post is an example of extra lines added.
 
about:config > editor.use_div_for_default_new_lines *

Or use shift-enter instead of enter

Or don't use this site's wysiwyg mode editor.

Or hit 'preview post' and delete the extra lines.

* Firefox mobile for Android removed access to "about:config" in the release channel, so you need to be on the "nightly" to have that option.
 
Last edited:
Thanks. I remembered the fix is an easy setting.

But couldn't remember where the thread was.

The extra blank lines were driving me nuts :LOL:.
 
about:config > editor.use_div_for_default_new_lines *

Or use shift-enter instead of enter

Or don't use this site's wysiwyg mode editor.

Or hit 'preview post' and delete the extra lines.

* Firefox mobile for Android removed access to "about:config" in the release channel, so you need to be on the "nightly" to have that option.


Can someone tell me how to find "about:config...."? Is it in Firefox settings? I am not able to find it there, at least in my searching.
 
Can someone tell me how to find "about:config...."? Is it in Firefox settings? I am not able to find it there, at least in my searching.

Not in FF settings.

Just type 'about:config' (without apostrophes) into the search bar at top of page.

At Google search result: Proceed with Caution, click on button says "Accept Risk and Continue"

Then type into search bar (without apostrophes):
'editor.use_div_for_default_newlines'

Then click on result to make 'false' turn into 'true'

omni
 
Last edited:
Not in FF settings.

Just type it into the search bar at top of page.

omni
And then what? That takes me to a Google search page.


And will changing a setting affect other websites, because the extra line issue is only at ER, not at any other forums I'm on. I don't want fix one thing and mess up other things.
 
And then what? That takes me to a Google search page.


And will changing a setting affect other websites, because the extra line issue is only at ER, not at any other forums I'm on. I don't want fix one thing and mess up other things.

At Google search, click on button says "Accept risk and continue"

---

I am not on other forums, so I don't know if making this change will affect any other forums.

omni
 
IMO it is just too bad that extra lines appear....


I am not going into any settings etc. to 'fix' a problem I did not create...
 
When it happened to me, I would go back and edit them out.
Then I changed my CP setting to NOT be the WYSIWYG editor and it stopped.

It also made posting less nice.

I'm posting this with 4 new lines to see if it adds them back now that I changed back to the WYSIWYG editor.
 
Back
Top Bottom